1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor stopped working

Discussion in 'rFactor' started by Yves Larose, Mar 15, 2012.

  1. Yves Larose

    Yves Larose
    Premium Member

    Hi guy's

    rFactor was working just fine but yesterday my Windows XP home edition was updated and my pc needed to reboot and after doing so rFactor stopped working. the game wasn't even loading and i wasn't getting any error messages, i then tried to reinstall the game several time but it still refuse to work, sometime the game start loading but it closes when the intro begin or at ISI screen. anyone have any clue what might be the problem ?
     
  2. Running it in Admin?
    Did you maybe install a mod between it working and suddenly dont working?
     
  3. Yves Larose

    Yves Larose
    Premium Member

    yep running it in admin and no i didn't made a change to the game between the windows update and the reboot, like i said the only change that was made is the Windows update.
     
  4. Yves Larose

    Yves Larose
    Premium Member

    problem solved, don't ask me how i have no clue lol
     
    • Like Like x 1
  5. This can happend for example when install exe files with mods or track packs .
    when klick the uninstall exe to trow the mod or track pack

    the mod can include files that is added in the mod track pack and is orginal files like the commonmaps.mas file that is in locations folder that is for some strange idea in many tracks packs so when uninstall a tracks pack it delete the file and rfactor start up but when it shall start loading a track rfactor close and get a say missing commonmaps.mas or some shaders file that is shared between many mods