• Little Aussie Racing Cars: For when three-wide around a hairpin isn't quite close enough.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

rFactor Skin Problem

Discussion in 'rFactor' started by Dan Hemmings, Jan 27, 2010.

  1. Dan Hemmings

    Dan Hemmings

    Messages:
    996
    Ratings:
    +194
    Hi guys i have a problem saving my skins as a dds when i try to make a KF1 kart skin (all other templates work fine and i can get template in to the game) i get a message saying to many channels to export (5) what shall i do?
     
  2. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    two solutions

    the easy one is just click flaten image then safe as .dds (but be carfull that you not save the flaten image as .psd it will remove all your layers)

    the other is add a layer and use making brackground from layer then you can also save as .dds
     
  3. jnl.42

    jnl.42

    Messages:
    186
    Ratings:
    +3
    I usually just flatten, save as .dds, undo, save as PSD. :)
     
  4. Dan Hemmings

    Dan Hemmings

    Messages:
    996
    Ratings:
    +194
    And i already flatten image :S
     
  5. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    add a empty layer then use make background from layer while the empty layer is marked
    what .dds format you try to save ?? dxt1 or dxt5 ? try dxt1
     
  6. Dan Hemmings

    Dan Hemmings

    Messages:
    996
    Ratings:
    +194
    I can't even get to that bit because it says too many channels to export (5) before that screen :(
     
  7. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    open your .psd go in ps at the top, Layer---->add new layer, then go again to Layer--->make background from layer, then go and save it as .DDS
    will work for sure Dan
     
  8. Dan Hemmings

    Dan Hemmings

    Messages:
    996
    Ratings:
    +194
    It didn't work :mad:
     
  9. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    can you upload the template to filefront plz
    i will look what i can do for you :)
     
  10. Marcel vd Aa

    Marcel vd Aa
    AC Paint Guru

    Messages:
    1,768
    Ratings:
    +425
    If you get that message it means you didn't flatten the image...go to layer -> flatten image
     
  11. Ant Creasy

    Ant Creasy

    Messages:
    188
    Ratings:
    +5
    Maybe a bit late here, but I also had this problem. I found it it was because I had saved a selection under the select menu, which also creates a new channel. If you look at your channels it will have the colours as well as any selections you have saved. So I deleted them and finally got back to the DDS options screen. Maybe this can help someone :cool:

    BTW, Michaels tip worked. Adding the background layer is a nice way to keep from flattening the image before every save, thanks Michael :thumbup: