• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor shuts down?

Discussion in 'rFactor' started by Danny Clarke, Aug 24, 2009.

Thread Status:
Not open for further replies.
  1. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Hi everyone.

    After too long of looking at screenshots and videos of rFactor, i finally got my new computer and now i can run rFactor.

    I downloaded the Lite version of rFactor, since i have a download limit.

    Before installing any mods, i decided to just quickly give it a test run with the stock rFactor car at Toban. However when i try to load the track, rFactor shuts down.

    Is it because i havent installed any of the car sound and track packs from here?

    Im runnning Vista 64 bit.

    Help will be much appreciated.

    Many thanks, Danny.
     
  2. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,398
    Ratings:
    +234
    I guess what you can select in game is already installed. I have no experience with the lite version, always install the full version here.
     
  3. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    rF lite is the only way forward for a clean install, but it sounds like you have installed a mod / file incorrectly which is causing it to shut down, try deleting what you install and reinstalling again.
     
  4. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Thanks for the help guys.

    Yeah, i've reinstalled it a couple of times. But it still closes down on a completly clean version.

    I also installed a track mod correctly afterwards, but it still closes down and returns to the desktop.
     
  5. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Is this first time you have tried rFactor? I mean has it ever worked before or have you got it loaded before?
     
  6. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Nope, im a newbie to rFactor. Never installed it before.

    There isn't an error when loading a track, just closes it down.
     
  7. Ryan Callan

    Ryan Callan

    Messages:
    513
    Ratings:
    +501
    Running as administrator? Shouldn't cause it to close but you never know.....
     
  8. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    I've tried running as an admin, and then as a normal user. But it still happens unfortunatly.
     
  9. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Go to rF Config.exe see what DX settings you got on.
     
  10. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Ok, currently DX is: Performance (DX7).

    [​IMG]
     
  11. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Am not sure if rFactor supports the HD4330 mobility. Need to check it out, had it running on a simaler laptop spec though.

    What other games can you play on that lappy?
     
  12. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    I can play SBK09, it runs really well. Also MotoGP 08 and a flight sim called Lock-On Modern Air Combat.
     
  13. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Hmm it should run rFactor then, will have to think a bit.
     
  14. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Have a look at this thread:
    [ame]http://forum.rscnet.org/showpost.php?p=3170729&postcount=4[/ame]
     
  15. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Thanks for that.

    I'll try installing the patches.
     
  16. Andrew Evans

    Andrew Evans

    Ratings:
    +0
    if all else fails you could try starting it in debug.... you need to add

    -trace=1000

    as a command line argument on the shortcut....

    that should produce a trace.txt somewhere in one of the userdata or log folders and it might yield a vital clue as to what's going wrong....
     
  17. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Thanks.

    Here it is. I completly reinstalled rFactor again. So this is the first run.

     
  18. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Forgot to ask earlier like an idiot, but you can get in game and it's just track not loading?
     
  19. Danny Clarke

    Danny Clarke

    Messages:
    77
    Ratings:
    +7
    Yep, i can get into the game's main screen. Choose my car and track. But when i click load track, rFactor closes.
     
  20. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,888
    Ratings:
    +16,126
    I am not sure with rF but other ISI engined always say they are not compatible with laptops
     
Thread Status:
Not open for further replies.