1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

rFactor problem

Discussion in 'rFactor' started by CFraley, Jul 14, 2011.

  1. I am trying to install rFactor on a laptop I have with me on vacation. I have tried multiple installs and keep coming up with the same problem. rFactor seems to install correctly, and when I start it and try to create a player it won't let me. It will allow me to put in the player info, but when I click accept it just resets the info. Has anyone else encountered this problem? And does anyone know a solution.

    I know the laptop will run rFactor, as it was previously installed before I deleted it while trying to free up some space a while back.
    Thanks!
     
  2. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    try running as admin? if you are running vista or 7 rfactor will not create player files as it cannot edit the program files folder.
     
  3. Thanks! That worked, it had completely slipped my mind to run it as an admin!