1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

rFactor not starting up after sync with SimSync

Discussion in 'Formula SimRacing' started by David Noden, Mar 3, 2011.

  1. Hi all

    I did a fresh install of rFactor yesterday, went into the game and created a profile my real name and everything was working correctly.

    I ran SimSync and let it download over night, it completed so I tried to start rFactor and all it does is go to a black screen, no error messages or anything, just nothing happens, I press Ctrl Alt Del and end the rFactor application (it says its not responding).

    I re-ran SimSyc and all is updated, I went into the rFactor config for video settings, all are correct, I restarted the computer, but after all this still the same result a black screen on the start up of rFactor...

    The FSR 2011 logo does come up briefly before the game actually starts to load but then does nothing...

    Anyone got any ideas?

    Cheers,

    Dave.
     
  2. Hi Dave

    For me everything works fine now but I found the same problem with my first installation when I named rF root folder as rFactor_FSR, my current installation located in c:\Program Files\rFactor -folder and the mod works correctly. So how you did your 'fresh' installation?

    Cheers!
    Kimmo
     
  3. I didn't do a fresh install as such, more a copy of all the files out of my blank rFactor folder (which I've always done) into a new folder G:\rFactor FSR2011

    Its exactly the same thing I did for FSR 2010 mod...
     
  4. Has to do with root foulder, you need to make sure that you put the symsynch exe in the same foulder where the rfactor exe is then it should work without problems.
     
  5. yep its in the root directory of the rfactor folder
     
  6. I'd suggest doing a proper new rFactor lite install and then trying again, copying the files over from another base install sounds problematic.