1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor - garage positions

Discussion in 'Bob's Track Builder' started by spotlamp, Oct 27, 2009.

  1. Hello,

    Having some small issues with my pit lane in BTB. I'm happy with the way the pit lane works and pit positions but what's not working are the garage slots. I've made a pit by extending the track on the main straight and using a wall to separate. Pit lane is fine, pit stop positions are fine (and on the track) but my garage is on the terrain, not the track and the terrain is using a grass texture (not sure if that's relevant).

    Anyway, whenever I load the track I start in the gargage which is fine but instantly get an in-game warning for leaving the pits under red light conditions. Any tips as to where to start toubleshooting?

    Many thanks
  2. Wait for a 30 seconds or a minute for the session to start. When you're in the monitor, the session doesn't start until the clock starts, so if you pull out before the clock has started, then you get the warning.
  3. Thanks - you're right and now I feel like an idiot! Question though, how come on some tracks this isn't an issue and on others it is?

    Many thanks
  4. If the garage spots are right next to the track, then it's much more likely going to happen. At the other end of the spectrum, a track like Miller Motorsports Park has the garages a mile away from the track and on the other side of the pit wall, so it takes forever to get to the pit-out marker and clock's already begun.

    P.S. Been there, done that. Many times. :)