1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor and Windows 7

Discussion in 'rFactor' started by Eric. K, Aug 9, 2009.

Thread Status:
Not open for further replies.
  1. Hey guys,

    I am about to re-install rFactor on my gaming box (for obvious reason), but I have Windows 7 on there now. I thought I read somewhere before there are some issues between the 2? True? False?
  2. false, works perfectly :)
  3. Great to hear. I will be installing later tonight!!
  4. Abdul Al-Amry

    Abdul Al-Amry
    2011 RD Indy 500 Winner

    As Martin said, no problem running rF with Win7 at all. If you are looking for your userdata folder you will find it here...

    C:\Users\YourName\AppData\Local\VirtualStore\Program Files (x86)\rFactor\UserData

    Make sure to go to "Organise" - Folder and Search options then View tab and choose to Show hidden files to see AppData.
  5. I got a problem today with my Win7 RTM copy ...... once installed and updated my Gforce 9600GT the EXE file kept on going back to the config window...... the window that we use to setup the graphics and res. Another problem i have found is when the game does start it executes in the windowed mode although the windows box in the config is unchecked ......ANY body having the same issue please comment especially if you have found a fix

    Rob McColl

    P.S it happened in 32 and 64 bit versions
  6. Ramon van Rijn

    Ramon van Rijn
    Premium Member

    Check in the NVidia control panel if you have set the refresh to 60hz, sometimes it is set on 59 and rF will see this as a change.
    I run 64bits Final and no problems at all. Just same as Release Candidate.
  7. Thanks Ramon will check it out
Thread Status:
Not open for further replies.