• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

rFactor add car to mod

Discussion in 'rFactor' started by Mattie941, Jul 10, 2017.

  1. Mattie941

    Mattie941

    Messages:
    7
    Ratings:
    +0
    Hi guys,

    I have read and followed through many previous posts but the fixes aren't working for me.

    I'm running the Simtek WES mod. I am trying to add the Dodge Viper's from the Simtek ES Addon mod but I can't get them to show in rFactor.

    I have copied the GT2\SRT_Viper_GTS-R folders into the Vehicles\WorldEnduranceSeries folder and copied the contents of Sounds\EnduranceSeries into the Sounds\WorldEnduranceSeries.

    I have changed the Viper's .veh line to "class = WESeries"

    I have compared the Viper's .gen and .veh to the default WES .gen and .veh and they are the same.

    Anyone able to help? What am I doing wrong?

    Thanks in advance.
     
  2. Rupe Wilson

    Rupe Wilson
    Senior HistorX Driver Staff Premium

    Messages:
    14,838
    Ratings:
    +6,402
    Sorry im not familiar with this mod or its workings :(
     
  3. Lord Haw-Haw

    Lord Haw-Haw
    Premium

    Messages:
    1
    Ratings:
    +0
    Make sure in that both gens (spinner too) have the correct directory where the mas file(s) are. This is at the beginning of each file -text editor.
     
  4. Mattie941

    Mattie941

    Messages:
    7
    Ratings:
    +0
    Thanks, I got it working. The .sfx file was looking in the wrong folder.