1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

rfactor 2 won’t launch

Discussion in 'rFactor 2' started by Fabian Biehne, Jul 15, 2016.

  1. Fabian Biehne

    Fabian Biehne
    Premium Member

    Hi there,

    several days ago I wanted to start rfactor 2 again and have some nice races against the AI but the loading procedure got stuck right at the beginning with a black screen. This never happened before. So first I did an integrity check via steam – didn’t work. After that I uninstalled everything (also deleted the remaining folders manually after the uninstall) and installed it again – still not working.

    Now I'm really out of ideas. :sick:
     
  2. One thing that could have happened is that your graphics driver updated itself. Sometimes this changes the way the chosen video configuration works and if that is the case, rFactor 2 fails to launch. You might want to fire up the video resolution configuration, confirm your settings there and try again.
     
    • Like Like x 1
  3. Fabian Biehne

    Fabian Biehne
    Premium Member

    I can launch in Dev mode, but the normal mode doesn't work. I just hear the sounds from the menu, but the screen is black.

    Cannot remember that my driver updated itself. Also tried several settings in the video configuration of rfactor 2 but i have no luck. :sick:
     
  4. If you are using multiview switch it off, I have the same problem but only in devmode.

    EDIT: Sorry, ehm not exactly the same problem, I can see the menu but when I jump to race and cockpitview it is just black. So not sure if this helps you.
     
    Last edited: Jul 16, 2016
    • Like Like x 1
  5. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    • Like Like x 1
  6. Dev and normal mode have separate video settings!
     
  7. Fabian Biehne

    Fabian Biehne
    Premium Member

    Gijs link worked for me! Did another fresh install and now everything works fine again. Thx, guys.
     
    • Like Like x 1