• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.
RD LE MANS SERIES (LIVE)
Click the cross to dismiss this video
Join the conversation by clicking here.

rFactor 2: New Build 300 (Update)

Discussion in 'rFactor 2' started by Bram Hengeveld, Sep 6, 2013.

  1. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,605
    Ratings:
    +16,518
    Bram Hengeveld submitted a new blog post:

    rFactor 2: New Build 300 (Update)

    Continue reading the Original Blog Post
     
    Last edited: Sep 7, 2013
  2. Marcel Pfister

    Marcel Pfister

    Messages:
    149
    Ratings:
    +65
    and some new bugs like the game doesn´t start anymore and you have to delete some mods or make a new and clean installation -.-
     
  3. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,611
    Ratings:
    +2,398
    Yep! Same problem: game doesn't start anymore...
     
  4. Dave Fox

    Dave Fox
    I get there...eventually.

    Messages:
    145
    Ratings:
    +60
    I read about a conflict with this new update and the Searspoint track.....manually uninstalling that track is a fix, apparently.

    I didn't have it installed and update has so far been error free
     
  5. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,605
    Ratings:
    +16,518
    Article updated with build 300. Redownload the content to bring rFactor 2 up to date with build 300.
     
  6. magicfr

    magicfr
    www.ivory-tower.fr

    Messages:
    168
    Ratings:
    +89
    I installed build 300 from fresh download install , executables and all packages:
    - the mod manager see no official mods only packages ( I installed them )
    - the game crash when I click simulate....

    Good work ISI.
     
  7. Paul Kelly

    Paul Kelly

    Messages:
    12
    Ratings:
    +1
    Used Updater and everything ok here. Perhaps you have a wonky mod lurking. since going the package route, ISI has made updating seamless for me, on an iMac via Bootcamp.