• "Slow and steady finishes the race. Fast and steady wins the race." - Sean Rogers.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor 1 on Low settings Lagging, but ETS2 Not Lagging on medium

Discussion in 'rFactor' started by Ron Squire, Aug 28, 2013.

  1. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    Hi

    over the last couple of days i have compared both rfactor 1 (2005) and ETS2 (2012) and found out that i am lagging hugely on rfactor with Low Settings, but nearly no lag on ETS2 which bearing in mind has rfactor 2 like graphics on medium, the thing is, AM I MAD BRO, WHAT IS THIS SORCERY!?!?! :confused::O_o::roflmao::cool:
     
  2. Ho3n3r

    Ho3n3r

    Messages:
    4,997
    Ratings:
    +1,491
    LOL :p

    Which GPU are you using?
     
  3. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    i got a HD Radeon 5670 1GB GDDR5
     
  4. Lars Brugman

    Lars Brugman

    Messages:
    2,060
    Ratings:
    +743
    You should be able to put everythin on at least medium, because my 5570 can run everything on high with 90 fps
     
  5. Rui F. Martins

    Rui F. Martins
    Premium

    Messages:
    5,890
    Ratings:
    +954
    My sugestion would be running rfactor in a 16bit resolution, assuming that you are using a 32bit resolution
     
  6. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    tried it and no difference
     
  7. Bruce Leeroy

    Bruce Leeroy

    Messages:
    53
    Ratings:
    +16
    If it's a stuttering lag it may be due to either the "render frames ahead" setting or "v-sync" vs "triple buffering" on or off related , make sure your not using a mod with custom shaders..I'd also make your graphic settings application based and turn on AA and v-sync from the rfactorconfig.exe....also make sure not to select above level 5AA using the rfactorconfig.exe as anything above level5 disables the anti aliasing effect...last tip is to find the coreshaders.mas file (if you install rfactor before upgrading to the latest version you should find the coreshaders.mas is smaller than the updated .mas file and has better fps with little reduction in graphical detail).Something like 101kb vs 107kb..its been some time since i had to play around with these settings so google for extra instructions about v-sync+triple buffering and the render frames ahead settings , I'm an nvidia owner:thumbsup:
     
  8. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    still no difference
     
  9. Rupe Wilson

    Rupe Wilson
    Senior HistorX Driver Staff Premium

    Messages:
    14,324
    Ratings:
    +6,230
    • Like Like x 1
  10. Angelq117

    Angelq117

    Messages:
    175
    Ratings:
    +84
    Try creating a shortcut to the desktop, then right click - properties. Where the path is "C:\Program Files (x86)\rFactor\rFactor.exe" just add "+fullpro"
    It should look like "C:\Program Files (x86)\rFactor\rFactor.exe +fullpro"
    Without the "s of course.
    Because it's a very old game, it wasn't really intended for multi core processors... but this should do the trick. Next tip is to only turn the graphics of the opponents down a bit.
     
  11. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    found is that i had too much stuff on my memory so got a new hard drive to go with the other one and performance improved gradullay