• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

RF2 wont launch "unsupportd file type-Json"

Discussion in 'rFactor 2' started by David O'Reilly, Dec 9, 2014.

  1. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race. Premium

    Messages:
    7,296
    Ratings:
    +6,166
    Hi,
    I did 2 things today.
    Allowed AMD to install their "Catalyst Control centre"
    and downloaded the URD T5 demo

    Started getting the error message below.
    I deleted my account files and validated again.
    I ran a system restore.
    Deleted the URD demo
    the "Catalyst Control centre" wasnt there after the restore and I still get this message.
    Thanks if you can help.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: rFactor2.exe
    Application Version: 1.8.8.0
    Application Timestamp: 54503d93
    Fault Module Name: rFactor2.exe
    Fault Module Version: 1.8.8.0
    Fault Module Timestamp: 54503d93
    Exception Code: 40000015
    Exception Offset: 00000000002eea16
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 2057
    Additional Information 1: 180b
    Additional Information 2: 180b34b78328e142ee86c64b4db25cff
    Additional Information 3: 4eeb
    Additional Information 4: 4eeb9d53bc55e32ed96ad5b33b7cb1cb
     
  2. Daiman Patel

    Daiman Patel
    Damimam Staff Premium

    Messages:
    3,543
    Ratings:
    +1,965
    Have you tried replacing your existing player & multiplayer JSON files with existing ones from a working install? Or removing these files altogether (rF2 will recreate the files if they've been removed from the expected directories once you start up the game)? If I'm not wrong this is the second time that you've suffered with such an issue - how strange. :O_o: If neither of these solutions work then you could try installing the game afresh (to a new directory - keep your existing install, just in case) - using the Lite installer will suffice. Let us know how that goes. If you still don't have much luck then I'll look into it a little further. :thumbsup:
     
    • Beer Beer x 1
  3. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race. Premium

    Messages:
    7,296
    Ratings:
    +6,166
    and Bingo.
    Thanks @Daiman Patel
    Forgot about those pesky JSON files in player.
    Copied across from the 798 install for the VSC2 and backed them up for when I dont have it soon.
     
  4. Daiman Patel

    Daiman Patel
    Damimam Staff Premium

    Messages:
    3,543
    Ratings:
    +1,965
    HAHA, good stuff! Glad it's sorted. :D I'm not sure what could have corrupted the JSON file - maybe the installation of the T5 demo, but I am only guessing. :whistling:
     
  5. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,544
    Ratings:
    +2,342
    If your rF2 is working again:
    - Back up your UserData folder!!!
    - Copy it on a USB stick.

    and put the stick in here.

    rFactor 2 backup.jpg
     
    • Haha Haha x 3
    • Like Like x 2