1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rf2 - momentary freezes on Fuji

Discussion in 'rFactor 2' started by Alx^, Jul 5, 2012.

  1. I'm brand new here and only tried rf2 for a couple of days so far. All the standard mods and tracks all work like a charm, really love the 60's stuff. Thought I would get hold of the fuji track to try it out as I saw it on the calendar, just to see how poor I really am at racing! (Answer; Very, tuition most welcome! Practice most needed!)

    Anyway, I seem to be getting proper graphical lock ups in sections of the track, and sometimes at the start. Been doing a lot of reading about tweaks for stuttering etc but on the Fuji track none of them seem to get rid of it. It's not micro-stutter, it's proper second or so freezes, where hitting escape has a 2 or 3 second wait before the menu pops up. The Flush switch in the PLR file improves things a little bit, mostly the very start of the race and menu pop up speed, but then part way round it starts again. Disabling Crossfire does much the same. Exiting the logitech profiler didn't make any difference (another possible culprit I found on the net!) Also tried disabling hyperthreading on my cpu as that worked in another game once upon a time. That made no difference. I am guessing it is crossfire related as my card has it built in on to the one card... there's an option to turn it off, which I assume it does, but you never know for certain! I noticed turning shadows down made things fps-smoother but didn't stop the freezes. I don't understand why it's just that one track as the others I've tried seem (touch wood) to be working nicely so far!

    Basically just wondered if anyone has (or had) the same issue and if there's a magic setting I can turn off which will sort me out? I appreciate it's beta, been in several over the years, just asking incase there is a settings I've not managed to find on the interweb as yet! :) Thanks muchly!

    System I'm using is an Intel i7 920 @ 3.2, 12g ram, ATI 5970, Logitech G27.

    Any advice would be great, cheers :)
  2. I wouldn't worry too much about that version of Fuji, it probably have nothing to do with your system :). A lot of people seem to have micro stuttering problems with that track (me included), its been reported a few times to the track creator. You can browse this thread on ISI forum and see if you find something useful.
    • Like Like x 1
  3. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Thanks for answering RedMetal, you beat me to it.:thumbsup:
  4. Ah ok thanks very much :) Will have a butchers at the link.
  5. I have the same problem, some parts of the track seems to freeze. But in my case the fps drops to 3 or around there.

    My solution was to turn hdr off, then I was able to race. So if ya want to race try that if already didnt.
  6. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    It's something we reported as bug when we where testing it as RD. At the end of the start/finish straight, you have it. There are a few more places, but I would have to look back in the mails to see where they were.
    I do believe Ethone said he would look into it, so I expect that, when he releases the final version once rf2 goes gold, it will be better. At least I hope so :)
  7. You sir are a genius.. that did it. Why on earth it didn't occur to me to try the standard game gfx settings I will never know :/ Ugh feel like a berk now hehe. Anyway, HDR off sorts it so thanks :)