1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

request to another T300 user

Discussion in 'Automobilista' started by Rapala, Mar 6, 2016.

  1. Rapala

    Rapala
    Brent Mills Premium

    Messages:
    194
    Ratings:
    +67
    I've been having some concern that the FFB of my T300 has weakened considerably since I got it 4 months ago as I've been increasing the gain in CP and ingame in all the sims I play to get the same feel. In AMS, I am at 100% ffb gain ingame and 100% in the CP, and while the forces are not too light, I would ideally like to raise them.

    Could someone please run the below settings and tell me how it feels so I can know how my T300 stacks up against someone else's and if the difference is really big, I may want to send it back to thrustmaster.

    My settings are:
    CP:
    overall strength: 100%
    contant + periodic: 100%
    spring + damper: 0%

    ingame:
    ffb effects: low
    ffb strength: 100%
     
  2. PicoBp

    PicoBp
    #26 | HSRC - Banzaaaiii Touring Car Crew Premium

    Messages:
    723
    Ratings:
    +425
    Overall strength at 100% is way up in the clipping range. You shouldn't go above 75% (default), and for best linearity 60-65% is suggested. You're not gonna experience a proper range of forces this way, and it can make you feel that you need more strength to compensate.
     
  3. Rapala

    Rapala
    Brent Mills Premium

    Messages:
    194
    Ratings:
    +67
    well this is exactly my problem because at 100% ingame and 100% cp I would expect and want to feel clipping, but there is absolutely no clipping and the ffb is medium light. Please let me know if you get a very heavy wheel and clipping with my settings. thanks.