1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Replays! How to disable?

Discussion in 'F1 2011 - The Game' started by stevensred5, Sep 24, 2011.

  1. stevensred5

    stevensred5

    Messages:
    18
    Ratings:
    +0
    Anyone know how to disable the replays, I'm convinced they are the cause of my 'hesitation' every 4-5 secs problem
     
  2. Iain Linwood

    Iain Linwood

    Messages:
    41
    Ratings:
    +1
  3. shunt

    shunt

    Messages:
    29
    Ratings:
    +0
  4. Iain Linwood

    Iain Linwood

    Messages:
    41
    Ratings:
    +1
    This is a guess!!

    Do a one lap race, THEN set the replay file to READ ONLY. Should be the smallest possible file size.
     
  5. Mike Sessions

    Mike Sessions

    Messages:
    14
    Ratings:
    +1
    Incorrect. No such directory.

    Actually, in XP, it's in:

    C:\Documents and Settings\All users\Application Data\Codemasters\FormulaOne2011\DataCache\<Name>\Replay

    I know of no programs or games that create these types of folders in the root directory.


    Mike
     
  6. Iain Linwood

    Iain Linwood

    Messages:
    41
    Ratings:
    +1
    Is the defo the right path for Win 7 as I have done the link thing to move the replay to my back up drive.
     
  7. shunt

    shunt

    Messages:
    29
    Ratings:
    +0
    Cheers, will give that a try.

    The path is spot on for windows 7 (and possibly Vista)
     
  8. Iain Linwood

    Iain Linwood

    Messages:
    41
    Ratings:
    +1
     
  9. stevensred5

    stevensred5

    Messages:
    18
    Ratings:
    +0
    Thanks for answers guys
     
  10. shunt

    shunt

    Messages:
    29
    Ratings:
    +0
    Sorry to bump this, but if you want the lost HD space back, just delete the replay file and start the game up, it will create a new replay file of 0KB, exit game and make the replay file read only as vitch already explained