1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Remove excessive rumble effects on outer kerbs

Discussion in 'Assetto Corsa' started by Bram, May 14, 2014.

  1. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    I have disabled already all road effects in the game but still the outer kerbstone create a massive rumble effect on my G27 wheel. (I am sure my neighbors aren't happy with me lately :D).

    How do i lower this effect on the kerbs (sawtooth mainly)? The inner and lower kerbs are just fine.
    • Agree Agree x 3
  2. Belt driven wheel. :whistling:
    • Haha Haha x 1
  3. Exit kerb of Lesmo 2 is a pain, my G27 is very loud there.
    • Agree Agree x 1
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    @Eifion Evans Thats indeed one of those corners indeed where the effects are too strong.

    @Blkout I need a belt driven wallet for that which I don't have :)
    • Haha Haha x 6
    • Like Like x 3
  5. Exit of Stowe is another one, tried adjusting a few settings but short of driving without ffb there's not much we can do :(
  6. Hah, I was just busting your balls Bram.
    • Haha Haha x 1
  7. If only the guy/s from Real Feel Could help us out a tad
    • Agree Agree x 2
  8. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Is there a config file anywhere that describes how ffb should handle when going over bumps, kerbs etc? Like on the Gmotor games.
  9. Justin Swan

    Justin Swan

    Yeah. G27 here too, I know what you mean. Feels like going over the curbs on the rims without any tyres on haha
    • Agree Agree x 1
  10. 2 sliders in the advanced section of wheel options in-game menu

    Kerb effects & Road Effects. I have mine set to 40% and 20% respectively. (DFGT)

    *edit* didn't see your first post, but reducing the kerb one sorted it for my mate and his G27
  11. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    That doesn't fix the strong effects on the outer kerbs unfortunately.
    • Agree Agree x 1
  12. I have the same issue with mine, like for example last night on Nurb on the exit of the last turn into the start/finish straight.
    • Agree Agree x 1
  13. Someone mentioned about tweaking the FFB frequency in config calmed down his rattling. Sorry not more precise info but have definitely seen ffb freq in some config file on my travels.
    Dont know if it also reduced effect you want too.
  14. yeah it`s such a high speed oscillation, it feels and sounds really awful! You know it`s gotta be bad for your wheel.
    • Agree Agree x 1
  15. @Bram Hengeveld
    In "(Drive letter):\Steam\SteamApps\common\assettocorsa\system\cfg" you will find a file called "assetto_corsa.ini". You will find this code in there:
    Don't know if changing this will help? :unsure:
  16. Stelios

    Premium Member

    Not present with a G25... but i think i know what you mean, i can hear my mate's G27 rattling all over the place all the time.
    Wait... I didnt help much with my post did I? :D
    • Haha Haha x 2
  17. I just hope they create a solution for the G27 owners and not reduce the affect, it feels great and isn't noisy at all with my wheel.
    • Agree Agree x 1
  18. Agree. This is only G27 mechanical construction problem.
    • Beer Beer x 1
  19. I have the same problem as you, and if you don't like the hardware solution (like Baikal suggested) try something like this:

    Go to the assetocorsa.ini (your steam directory)\SteamApps\common\assettocorsa\system\cfg\ and lower the MAX_FF_RATE_HZ= from 333, to something around or below 125 (which i use) it won't fix the core problem but it will make it more manageable with minimal impact on wheel performance.

    Oh and with almost every patch this file is overwritten so remember to fix this again if patch comes.
    • Like Like x 1