• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Misc Real Smoke by Luc1gnol0 1.1

fumo di Luca, smoke, real

  1. Lucio Distilleri

    Lucio Distilleri
    Premium

    Messages:
    84
    Ratings:
    +133
  2. Joao Alves

    Joao Alves
    Premium

    Messages:
    933
    Ratings:
    +422
    The smoke looks really great, but I did notice that it does not show when you, or someone else locks up. The fix I found was going into the tyre_smoke.ini and setting [TRIGGERS] SLIP_LEVEL=2 back to the default [TRIGGERS] SLIP_LEVEL=0.8. And it all works beautifully now! :thumbsup:

    Just something you may want to consider updating ;)
     
  3. Lucio Distilleri

    Lucio Distilleri
    Premium

    Messages:
    84
    Ratings:
    +133
    thanks, but the fix was upload 5 hours ago :D
     
    • Like Like x 1
  4. Joao Alves

    Joao Alves
    Premium

    Messages:
    933
    Ratings:
    +422
    :D I didn't notice or get a notification. Cheers
     
  5. Rui Santos

    Rui Santos
    Premium

    Messages:
    435
    Ratings:
    +121
    Is this more CPU/GPU consuming or less?
     
  6. Joao Alves

    Joao Alves
    Premium

    Messages:
    933
    Ratings:
    +422
    I didn't drop a single frame when doing donuts in the T125 S1 by myself. And in a grid of 20 Formula Abarths at race start I lost 5. Which I think is about the same as before.
     
    • Beer Beer x 1
  7. Rui Santos

    Rui Santos
    Premium

    Messages:
    435
    Ratings:
    +121
    Just tried this and yes, it's very FPS consuming when there's too much smoke and it's on vanishing fase, dropped from 110 FPS to 80/75 FPS in those situations, not useful in my opinion despite looking a bit better than original smoke...
     
  8. ZethGAF

    ZethGAF

    Messages:
    406
    Ratings:
    +97
    Love the mod - just curious, what's the easiest way to return it to default?