• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Real Head Motion/Onboard Settings

Discussion in 'Assetto Corsa' started by Ian Cameron, Apr 12, 2016.

  1. Ian Cameron

    Ian Cameron

    Messages:
    306
    Ratings:
    +44
    Onboard settings app has suddenly decided to not work properly, only setting that works is FOV. Can't adjust seats at all.
    Also Real Head Motion is also not working within the game, log says it's started.
    Was working fine yesterday.
    Anyone else having this problem or can help with it please?
     
  2. Jempy

    Jempy
    Premium

    Messages:
    711
    Ratings:
    +183
    I think that you chose the wrong view, Ian ;)

    Now since V1.5 ... you have 2 kinds of cockpit view:
    - 1st is the new one with only the FOV setting
    - the 2nd ...as before with which all settings are working
    Use F1 key and you'll see by yourself that both views might look similar if your own settings for cockpit view look like the AC ones.
     
  3. Ian Cameron

    Ian Cameron

    Messages:
    306
    Ratings:
    +44
    Yes your absolutely right that was the problem. However I thought it remembered your last setting from when I last played yesterday, jumped straight into same car, so didn't think to change view.
    Anyway problem solved thank you.
    Funny how sometimes the obvious is right in front of you.
     
  4. Jempy

    Jempy
    Premium

    Messages:
    711
    Ratings:
    +183
    Did you try Real Head Motion with this re-discovered previous Cockpit view ?
    Maybe this was the problem why it didn't work as before ... just a thought as I don't use it any longer.
     
  5. Ian Cameron

    Ian Cameron

    Messages:
    306
    Ratings:
    +44
    Only works in cockpit view not in the new 1.5 dash view, that was the problem I thought I was in cockpit view.