1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

RBR won't start

Discussion in 'Richard Burns Rally' started by Adrian Falcon, Jan 10, 2015.

  1. Installed RBR. Patched it to 1.02. Ran it. It worked. Sweet.

    Installed RSRBR 2015, car packs, and track packs in that order. Everything seemed to have installed smoothly. Started RSRBR 2015 up just fine. But after choosing car/stage, etc. and pressing GO(or any of the other launch options) nothing happens. The mouse icon changes like its thinking about something for a moment but nothing actually happens.

    And now the same thing happens when I try to run plain old stock RBR (after having installed RSRBR 2015)...

    I've fresh installed everything 3 times now and this still happens.

    Absolutely no idea what is going on... Anyone have any ideas that would help me get this ridiculously awesome mod working?

    To be clear, absolutely stock RBR on its own works fine.
     
    Last edited: Jan 11, 2015
  2. Did you figure it out? after the rsrbr update my game stopped working like yours.
     
  3. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    No idea guys. I have one small issue with a carpack myself, which I cannot fix. But that's not a big deal. However, have you tried to check the event log on the computer, to see if anything happens there?