1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RBR with 3 monitors

Discussion in 'Richard Burns Rally' started by Javier López, Jan 27, 2010.

  1. Hi. I don't know how to fix rbr running my three monitors. I've got an ATI Sapphire 5870. No problem with Race On, GTR2 or rFactor. Help needed.

    Regards
     
  2. Haven't actually done it myself, but Kegety seems to be the go-to guy for this stuff. He created some software to help out with it.

    http://www.kegetys.net/SoftTH/

    As I said, I've never tried it, so I can't help much beyond the link.
     
  3. Thanks Aaron, but it's not necessary SoftTH if you have an ATI Eyefinity card.

    Regards
     
  4. Dietmar

    Dietmar
    Premium Member

    cant you put your total resolution in the ini file?
     
  5. Long time ago i play't RBR on my 3 monitors, but you have to dial in the right resolution in the config file, and then use the camhack to adjust the camera position.
     
  6. For Dietmar:

    Yes I can put it in the ini file, but it doesn't work.
     
  7. I'm trying that with softTH and camhack, but not very lucky at the moment.

    REgards
     
  8. what is happening?
    black screen? streched screen?

    btw, works fine on eyefinity 3 screens for me.
    I've changed RichardBurnsRally.ini lines (config.ini is camhack's configuration file, do not edit that)
    XRes = 5760
    YRes = 1200
    (my screens are native 1920x1200)
    and i'm using camhack to adjust aspect ratio (once i'm in game)
     
  9. Changing richardburnsrally.ini doesn't work for me. I've got three games at the same time, one for screen. Could you post your camhack's configuration file, please?
    Thanks a lot.
     
  10. I'm sorry, i missed the post and i'm late with the answer.
    I've added RichardBurnsRally.ini and config.ini files in the rar.
    Make the backup of your files and try replacing with mine.

    Once in game,
    activate camhack with *
    deactivate with /
    move left-right-forward-back A-D-W-S
    move up-down , .

    save position to a nuber 1-9
    example: to save it to 1, set the position as you like it and press alt+1
    next time you enter the game, just press * to activate camhack and 1 to load your saved position.
     

    Attached Files:

  11. Thanks Gunja. I'll try it this evening.

    Regards
     
  12. I just picked this up.
    Are you running 3 games, 1 for each screen? It doesnt work like that and it is not possible to run 3 games at the same time.
    Do you have your card set to eyefinity?
    This is instructional video to properly setup eyefinity mode
     
  13. I meant the same richard burns rally game, one for screen at the same time. That doesn't occur when I play rFactor or Race On (including GTR2).

    Regards
     
  14. Just to be clear...
    You need to run RBR only once and eyefinity will manage all 3 screens as they are just 1 big (wide) screen.
    If i missed your point, just disregard this post.
     
  15. My three screens are working as one big screen in all racing games, except RBR. I've changed the richardburnsrally.ini last line (1080) because my monitors don't support 1200, with the same result.
     
  16. sorry mate, i was confused when you wrote "one for screen at the same time" and i tought you run RBR 3 times at the same time.

    What happens? The game starts but crashes or doesnt start at all?
    I am really surprised because it worked for me right from the start, except the picture was streched (without using camhack).
     
  17. The problem is my bad English, I think. I can play RBR looking at the left screen, the right or the center screen. The images are the same in all of them. It's like to see the same tv program in three tv's monitors in front of you. The game works fine and doesn't crash. I've tried your config.ini and several others, but the problem persists.

    Regards
     
  18. I got it!!! I had to edit SoftTH config file, and now it works properly.

    BTW, I've still got another problem with RBR: every time I start the game I have to change control set-up for my G25 settings, despite I always save changes when I finish the edit. Any idea?
     
  19. Anyone have luck with Win7 64bit

    everytime I try camhack I get a missing dll file