• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

RBR will not let me install anything.

Discussion in 'Richard Burns Rally' started by Charlie Dangerfield, Apr 12, 2013.

  1. Charlie Dangerfield

    Charlie Dangerfield

    Messages:
    6
    Ratings:
    +0
    I am using Windows 8, I have RBR saved in my C drive but nothing can install! e.g Patches and RSRBR. Whenever I run the installer for either 1.01/1.02 it claims that it is not installed. Same with RSRBR. It is getting annoying now, I have been trying to do this for the past 3 days! Is it looking in the wrong place for RBR? What is wrong with it? I have tried C:\SCi Games\Richard Burns Rally and C:\Richard Burns Rally.
     
  2. John Cunningham

    John Cunningham

    Messages:
    985
    Ratings:
    +322
    My install is
    C:RBR

    A folder in C called RBR... Thats where my Rallysims look for, and install to.

    Hope that helps, I runs vista and I know there are some posts somwhere about win8, maybe theres something I dont know about win8.

    If you wait a moment I am sure advice will come flooding in... very helpful chaps here. Unfortunate you got me answering first, as I know sod all ;)
     
  3. Charlie Dangerfield

    Charlie Dangerfield

    Messages:
    6
    Ratings:
    +0
    Thanks. :) I will try that.
     
  4. Charlie Dangerfield

    Charlie Dangerfield

    Messages:
    6
    Ratings:
    +0
    Does not work.
     
  5. Luka Grm

    Luka Grm

    Messages:
    117
    Ratings:
    +42
    You might try reinstalling RBR to My Documents, because for me RSRBR (if youre trying to have that) always says that it shouldnt be installed in Program Files. Thats all I can say.
     
  6. Michael Nelson

    Michael Nelson
    #118 RMI Motorsport (RDLMS)

    Messages:
    498
    Ratings:
    +401
  7. Charlie Dangerfield

    Charlie Dangerfield

    Messages:
    6
    Ratings:
    +0
    I have 'attempted' to use that Win 8 guide (I find it hard to understand).
     
  8. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
  9. Charlie Dangerfield

    Charlie Dangerfield

    Messages:
    6
    Ratings:
    +0
    The base game works perfectly.
     
  10. WannieBoy2003

    WannieBoy2003

    Messages:
    3
    Ratings:
    +0
    I know this post is VERY old but i might a have a solution! (HOW I FIXED IT)!
    I had the same problem and i fixed it by reinstalling it! not JUST reinstalling it, no! i tranfered my game data from my pc to my other pc! NOT the installer so it won't recognice it!