• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

RBR new install with RSCenter2012 crashes if launched from RScntr

Discussion in 'Richard Burns Rally' started by Sk3ptik0n, May 25, 2012.

  1. Sk3ptik0n

    Sk3ptik0n

    Messages:
    1,031
    Ratings:
    +222
    I just did a clean install of RBR yesterday following the instructions to the letter.
    RBR worked just fine before I installed RSCenter2012 but after I finfished installing RSCenter2012 when I go to launch RBR from the RS Center RBR starts and goes all the way to the point where it would take me to the actual session, but before getting there it simply quits and I am back to the RSCenter2012 launcher.

    However, if I then start RBR the regular way it works quite well.

    I know I am inexperienced with RSCenter2012 and with RBR in general. There could be something I am missing or some plugin I have to turn on, but if that's the case I did not find that in the iinstruction here or at the RSCenter2012 website.

    If anyone else has been experiencing this I would be grateful for some help.

    Thank you
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,828
    Ratings:
    +1,821
    It could be a number of things, eg. AV blocking RSRBR, Firewall blocking, corrupted RSRBR install, etc.

    It would be best to post your query at RallyeSim, and use their diagnostic tool. This usually sorts out most of these issues.

    http://forum.rallyesim.fr/index.php
     
  3. Christen Struys

    Christen Struys

    Messages:
    192
    Ratings:
    +32
    maybe de same as me bro