1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RBR crashes

Discussion in 'Bob's Track Builder' started by zoka, Sep 28, 2011.

  1. I have some new problems,need some help if this happens to someone,i created some grass xpacks,and i create short track to test that xpacks and its work fine on that track.But when i try to use that grass on my main project after loading screen RBR chrashes on desktop.
    I was have same problem with some large objects,with some houses and i was think RBR crashes because that object was complicated,because is not simple object like grass or tree,it was same thing,on test track,that object work ok in RBR but in my main track same thing it crashes??
    Everything in that xpacks is regular,power of two,dds with alpha channel,etc,but in main project RBR crashes and in other dont crashes,have someone same problems ???
  2. when you say "grass xpacks" are you talking about grass texture? or 3d grass model? ...
    If you are refaring to a 3d grass model, and you got it working on your "short track" RBR might have run it.. but if your putting 3d grass on a regular length track you might run into performance issues, add enough polys RBR will eventually crash.
    My RBR crashed many times while testing super super high poly (while trying to establish a benchmark)

    If you mean simply a grass texture, well Im not sure whats going on there, since you had it working on your short test track. Perhaps there is a texture / material conflict somewhere with your main project. have you tried making a complely new fresh xpack for your main track?
    RBR sometimes displays errors on the loading RX pluglin screen, can you see any errors before it crashes?
  3. You don't need alpha channel for ground textures. DTX1 with no alpha is enough, and smaller file too.
  4. Its a 3d grass model,and this happens on my kosutnjak project,first time it happens,it might be something with performance,the track is fully loaded with objects,but strange thing is that i can put 50-100 objects that are in use on project,but when i try to plant some new xpack objects(who are not in use on project) than rbr crashes..but track is finished for btb for sure
  5. Then your models are wrong. Wrong meshes, wrong mapping etc. One of these.
  6. I think its performance problem mate,i try few minutes ago.Same xpack, on track with deleted objects and same xpack on track with full of objects.Its crashed in rbr with finished track,on track without any object its work fine.
  7. No, I have the same problem in my old Verkiai project, and is very sad, for me, - I shut down this track. Because i don't find the way how solved this... I think that this is not model problem... This is problem with BTB and RBR. May too much model on track or to much polys or something bug, like missing wall or model in track after export to rbr. It is BTB bug...