1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

railway lines with overhead wires.... sobject anyone??

Discussion in 'Bob's Track Builder' started by ed_jza80, May 27, 2010.

  1. heya peoples...

    im in need of a simple, 2 line (ie two tracks), railway track with overhead power cables/beams... something done into a sobject would be perfect!

    just wondering if anyone has something generic like that theyd be willing to share?

    [​IMG]

    cheers
    ed
     
  2. if no one has anything i could wip something up but itll be a week before i have a spair momnet
     
  3. that would be fantastic, and a week is not a long time in the context of these things! lol

    much appreciated

    cheers
    ed
     
  4. heya eric,

    yeah, i downloaded that xpack earlier, not really what i was after. some fun stuff in there tho

    cheers
    ed
     
  5. so you still want some made edd??
     
  6. if possible, it would be seriously appreciated :)

    cheers
    ed
     
  7. just keeping the thread alive :) would still love a SObject if youre capable of spinning one up :)
     
  8. I could have a go if you provide the relevant dimensions.
     
  9. dimensions?

    <--------about this big--------->

    haha, seriously dont know. best i could scale it would be two tracks, total width of a regular two lane road, and overhead lines/stanchions prob around the height of a regular street lamp? distance between stanchions say 50m?

    cheers
    ed
     
  10. FOUND IT! legend, mate, thank you!

    cheers
    ed
     
  11. cool
    looks perfect mate, thanks.
    i was going to say though, small prob, when laid as a SObject, the tack comes out at 90deg to the direction of the object. ie heads of sections o track all lined up against eachother, along the length of the drwan path.

    ill get a screen grab if you dont geet my meaning. possible to fix that?

    cheers
    ed
     
  12. screen grab
     

    Attached Files:

  13. I had that problem too. I fixed it via the XPack but forgot to do it again after re-adding the object. I don't know if the upload thing allows files to be updated, but I'll see...

    edit: I think it worked - try downloading again.