• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Raceroom vr problem

Discussion in 'RaceRoom Racing Experience' started by GeniFx, Feb 15, 2017.

Tags:
  1. GeniFx

    GeniFx

    Messages:
    24
    Ratings:
    +12
    Hey.
    Sorry if it Asked before but i dident find any thing.

    Was trying to Get raceroom to work i vr. Got it working in the menu but when i start a race i Get a green window with only a half a trackmap in the corner. Any one know what i do wrong?

    And when im done playing games in vr and try a NON vr game i Get that i dont have any grafic card and need to disconect my oculus and reboot any one know what that is?
    Got a gtx 1080 btw.

    Thank you for reading hope any one can help me.

    Best regards Stian
     
  2. Andrew

    Andrew
    I'm not lazy, I'm just very relaxed. Staff Premium

    Messages:
    4,254
    Ratings:
    +2,772
  3. GeniFx

    GeniFx

    Messages:
    24
    Ratings:
    +12
    • Like Like x 2
  4. bluey

    bluey

    Messages:
    183
    Ratings:
    +88
    could it be a screen res ? set screen res to 1920 =1080 when in non vr then try in vr ..only thing i can think of.. as to why you only see part of the game as res is not big enough to show everything..????????????????????? also set screen to 16.9??????????..worth a try . i had a similar prob every thing was very small and that fixed it ..and are you using steam vr if only oculus it will not work
     
    Last edited: Feb 19, 2017
  5. GeniFx

    GeniFx

    Messages:
    24
    Ratings:
    +12
    I tryed it out yesterday again.

    Concluion im stupid :(

    I havent set up steam vr room. After i did that it worked great :thumbsup:
    But the shadows in the game was distraxtibg. Like i hade alitle dobble vision.
     
  6. bluey

    bluey

    Messages:
    183
    Ratings:
    +88
    We have all done stupid things re sims ..try vid settings to lower the shadows that may help ..i set my overall settings in vid settings to medium settings and do not have that prob ..what vr setting are you useing mine is vr 2.0 . good to hear you have it working now.. just some fine settings now to get what you want ;)
     
  7. GeniFx

    GeniFx

    Messages:
    24
    Ratings:
    +12
    Think moust of my settings is on high. Vr is stock. 1.5 isent it ?
    Havent had time to play now so havent tryed more yet. WTB time to play. :rolleyes:
     
  8. tlsmikey

    tlsmikey

    Messages:
    282
    Ratings:
    +98
    I have a 1080 and i use the "-vr 1.5" command in the launch tasks from steam, make sure you also enable "asynchronous time resolution" from the steamVR option as well. That helps tremendously.

    In game i'm running low/medium settings and even with full grids I don't have any issues. What you'll find is that you can't run beyond 45fps at the moment and your 1080 won't go past ~55% until they finish implementing VR. That being said, I think the quality is pretty good at the moment for a first effort. Let me know if you want my exact settings and i'll post em up.
     
  9. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    4,002
    Ratings:
    +1,627
    Just got a Rift, can't figure out how to get this game working in VR. I tried launching through SteamVR but no luck. Any ideas?
     
  10. natedogg1867

    natedogg1867

    Messages:
    432
    Ratings:
    +276
    I dont use VR, so I cant be of much help, but I'll try...

    Did you set any Steam launch commands before trying to play RR?

    You need to use the launch command "-vr" without quotes to get VR working. This thread gives a quick and dirty rundown.
     
    • Like Like x 1
    • Agree Agree x 1
  11. Erik Frisen

    Erik Frisen

    Messages:
    27
    Ratings:
    +10
    You have to go to r3e in library >properties and set launch option "-vr 1.0" or per recommendation "-vr 1.5" or whatever number you want up to 2.0. this is the resolution scale and I suggest using at least 1.3 it reduces blurriness and makes a huge difference. Also make sure to use MSAA 2x or 4x. I'm not sure about this but you may have to opt in for a beta in r3e's properties I can't remember. Also not sitting by my computer so can't check. Good luck r3e is wonderful in VR.

    Edit. Didn't see that there was a response already, a better response too. Not sure how to delete this post
     
    • Like Like x 1
  12. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    7,684
    Ratings:
    +3,814
    Don't worry all information gratefully received:thumbsup:
     
  13. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    4,002
    Ratings:
    +1,627
    Yep, I got it running but haven't had much time to spend with it yet. :)