1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Racer 090rc10 problems

Discussion in 'Racer Problems & Fixes' started by berzingue, Mar 25, 2015.

  1. Hi,
    can someone help me ?

    My computer is a MSI CR61, graphic card is VGA Intel HD Graphics family, I run with Windows 7 64 bits, and install racer in program files(x86).

    my first problem, when I try to launch Racer, this message appears before crash:
    (in main menu, it is possible to select track, but impossible to select a car. I've got same message before crash.)

    My second problem : When I try to launch TrackEd, program don't launch and this message appears :


    What can I do ? thanks for help...

    Attached Files:

  2. Alexander Knoll

    Alexander Knoll

    Hello dude,
    welcome to racer.
    Your main problem is your Hardware. You need a sys with at least a (nVidia cards are best for racer...) nVidia GTS250 or equal to run the latest racer Version....my wife has a older Acer 7530, but with a SLI nVidia 9100/9300m, with it i can run racer with the lowes settings...
    I think you should try a older racer version, maybe the 065 or 084, can't remember since when the ATi support was more or less broken....
    You can try other versions too, i have many different in my sim folder: here

    To the tracked.exe, the version from rc10 is broken, i use the version from rc09, i hope it's stand alone, so i uploaded it to my fileserver...


    extract the 7zip and place it in the racer root folder, oh and it's not a realy good idea to put racer in to your program files(x86) folder...i have a partition for racer...but in your users/xyz folder it should work too...

    hope it helps, if you have any question feel free to ask^^

  3. Racer 0.6 works, but TrackEd (0.6) crashes ! TrackEd from 0.9 have the same problem (error 0xc00007b).

    So I probably have to buy a graphic card !

    Thanks Alex for your answer