• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Race07 Dedicated Server issue

Discussion in 'RACE 07 - Official WTCC Game' started by Steve Crossland, Jun 18, 2013.

  1. Steve Crossland

    Steve Crossland

    Messages:
    781
    Ratings:
    +29
    Hi Guys,
    Wondering if anyone has had the same issue I'm having with Race07 Dedicated Server.
    When loading the track it goes into a continuous session of skipping sessions. The log shows it continuously skipping session as if I was hitting the next session button as fast as I possibly can
    I've tried re-installing both dedicated server & the entire Race 07 game on this PC but still no joy.
    The keyboard doesn't seem to have any stick keys. I've tried all sorts of cars & tracks ( all std content)

    Anyone seen this before??
     
  2. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    16,493
    Ratings:
    +6,819
    Hi, are you using stock content or mods, if so you have installed the tracks and cars into the D Server folders
     
  3. Kennett Ylitalo

    Kennett Ylitalo

    Messages:
    4,697
    Ratings:
    +3,936
    Never heard that one, must be a single case related to a single PC.. That's a bummer if re-install won't work. Can't think of a reason why it would do this.
     
  4. Steve Crossland

    Steve Crossland

    Messages:
    781
    Ratings:
    +29
    No it's all Standard content. It was working fine but then it stopped. Also, I deleted it all, uninstaled Steam today & deletde all directories...
    Reinstalled the Dedicated server Demo & it worked. So, I reinstalled the Race07 game & Dedicated server again & it is back doing the next session thing.
    Not sure what to make of this one...
     
  5. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    16,493
    Ratings:
    +6,819
    did you also clean out the race 07 files in my documents, after you uninstalled:)
    something in there may be corrupted, maybe just move it all to another folder first so it makes a fresh set when you fire up the sim:)
     
  6. Steve Crossland

    Steve Crossland

    Messages:
    781
    Ratings:
    +29
    Yeah I deleted both the directory folder for Race 07 & also Raceds within SteamApps
     
  7. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,811
    Ratings:
    +16,617
    You don't need to delete steam and redownload gigs of content. Just delete the RACE 07 folder and reboot steam and the game will be unpacked again. Totally fresh :)
     
  8. Leon Charmant

    Leon Charmant

    Messages:
    641
    Ratings:
    +284
    Gaben doesn't want you to delete Steam. Don't upset the Gaben or we won't get Half-Life 3 :(
     
    • Like Like x 1
  9. Steve Crossland

    Steve Crossland

    Messages:
    781
    Ratings:
    +29
    Who or What is the Gaben?
     
  10. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    16,493
    Ratings:
    +6,819
    gabe_newell_portrait_by_freddre-d4rnffi.jpg
    For he is the golden one, Gabe Newell
     
    • Like Like x 2
  11. Steve Crossland

    Steve Crossland

    Messages:
    781
    Ratings:
    +29
    Haha... Very nice
     
  12. Steve Crossland

    Steve Crossland

    Messages:
    781
    Ratings:
    +29
    I did in fact do a complete re-install of steam as I could not resolve the issue. Also this copy of Steam (My 2nd one) is only used for Race07 & The Dedicated server so it wasn't a huge amount of downloading involved. But still, the problem persists so I might have to try it on another laptop. Lucky I have a few floating around the house