• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Race start lights are disappeared!

Discussion in 'Assetto Corsa' started by Abaco90, Jun 16, 2017.

  1. Abaco90

    Abaco90

    Messages:
    9
    Ratings:
    +2
    Hey all, I got a strange problem with AS. Every time I start a race I can't see the starting lights, they're like disappeared. The other AI drivers start normally as they have always been doing, but now I have to look to the other cars moving to understand whether the race has started or not and it's so uncomfortable.
    Do any of you guys know how to solve this?
     
    Last edited: Jun 16, 2017
  2. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,884
    Ratings:
    +1,599
    Steam integrity check?
     
    Last edited: Jun 16, 2017
  3. Keith Gregg

    Keith Gregg
    CAUTION - SLOW VEHICLE Premium

    Messages:
    266
    Ratings:
    +97
    Have you turned post processing effects off?...I think you need them on to see lights.
     
  4. Abaco90

    Abaco90

    Messages:
    9
    Ratings:
    +2
    I'll try that! Does it remove all the mods? I've never done that.
     
  5. Abaco90

    Abaco90

    Messages:
    9
    Ratings:
    +2
    Do you mean the filters?
     
    • Agree Agree x 1
  6. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,884
    Ratings:
    +1,599
  7. Keith Gregg

    Keith Gregg
    CAUTION - SLOW VEHICLE Premium

    Messages:
    266
    Ratings:
    +97
    Yes...there is an option under the video settings to turn them on or off...I noticed with them turned off that brakelights were no longer showing up...I just thought it might be a similar prob.
    Also which lights do you mean...the ones that appear in front of you or the 'real' lights at the start position?
     
  8. Abaco90

    Abaco90

    Messages:
    9
    Ratings:
    +2
    I mean the ones that appear in front of me, in the upper side of the screen, not the "physical" ones of the track. However, I have the filters on, but it's a mod, I could try using the default ones of the game, maybe something will change...
     
  9. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,884
    Ratings:
    +1,599
    I would not think PP effects would interfere with the pop-up starting lights, though I could be wrong. I'd try an integrity check first, it's quick and easy and usually fixes most problems.
     
    • Like Like x 1
  10. Keith Gregg

    Keith Gregg
    CAUTION - SLOW VEHICLE Premium

    Messages:
    266
    Ratings:
    +97
    Yeah my bad...i thought he meant the actual physical ones...for some reason I forgot about the pop up ones :)
    Apologies
     
  11. Abaco90

    Abaco90

    Messages:
    9
    Ratings:
    +2
    I've just tried the integrity check and it fixed my problem! Thank you both!
     
    • Like Like x 2
  12. Keith Gregg

    Keith Gregg
    CAUTION - SLOW VEHICLE Premium

    Messages:
    266
    Ratings:
    +97
    Brandon is a God amongst men :)
     
    • Haha Haha x 1
  13. Abaco90

    Abaco90

    Messages:
    9
    Ratings:
    +2
    :);)