1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Race on/Race 07 / G27

Discussion in 'RACE 07 - Official WTCC Game' started by Stan Getz, Mar 18, 2015.

  1. Stan Getz

    Stan Getz
    Premium Member

    Hello,
    Bought a new pc and wanted to play race on. When i start the game and go and drive (when i am in game, into the garage: put gear into first and normale drive away) I dont move. I put the gear into 1 but the car will not move.

    Did a reload of settings in the control-menu
    Looked if there was a handbrake turned on somewhere but couldnot found anything

    Anyone knows what could be the problem?

    I am sorry for my bad english but :)

    greetz
     
  2. ouvert

    ouvert
    Premium Member

    Can you hear engine reving (and is rev bar going up) when you press throttle pedal? Your pedala might not be working or be correctly mapped..
     
  3. Stan Getz

    Stan Getz
    Premium Member

    Yes, i hear the engine working

    "correctly mapped" - what does that mean?
     
  4. Stan Getz

    Stan Getz
    Premium Member

    I can see now what you meant byb "mapping", i think everything is corretlly mapped.
     
  5. ouvert

    ouvert
    Premium Member

    I though your pedal might not be assigned to throttle... But if it is reving problem is elsewhere...and i assume you can see that gear is actually changing....
     
  6. Stan Getz

    Stan Getz
    Premium Member

    Yes, i can see the gear changing.

    Thx for helping me! Maybe you have another thing which could be the problem

    Greetz
     
  7. Stan Getz

    Stan Getz
    Premium Member

    I found it. I forgot to download the logitec driver. Now its working fine!
     
  8. ouvert

    ouvert
    Premium Member

    Well enjoy driving than
     
    • Like Like x 1
  9. Stan Getz

    Stan Getz
    Premium Member

    Thx!