1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Race 07 Server problems

Discussion in 'RACE 07 - Official WTCC Game' started by Matthew Weston, Sep 11, 2010.

  1. Hi,
    I have installed Race 07 dedicated server onto my server. It connects perfectly, but when it comes to people wanting to join, when someone clicks on join, it don't do anything. It should join them to the server. Can anyone help me?

    Thanks
    -M
     
  2. David Turnbull

    David Turnbull
    PrestoGP Veteran

    you need to open the ports in your router m8, ive had to open quite a few to get it connecting for others.

    http://www.gtr-evolution.com/support.htm

    theres a list of the ports that need opened in that link.
     
  3. Thanks David, What does it mean by 48942 – 48957 and 26900-26907 Do I choose between the numbers? Or do I put the 48942 and 26900? Mybe we could do TeamViewer some time for you to do it :)

    Thanks
    -M
     
  4. Hehe You might want to have a look at this excellent site www.portforward.com. The question you refer to is very simple what he means is all the numbers from 26900 to 26907 its a range but using the same format as above works for most routers

    so 26900-26907 would be 26900 ,26901 26902 26903 26904 26905 26906 26907 :) Sothe machine will open ALL of these ports


    Hope that helps you and good luck as from my experience youll need it


    Peace