• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Race 07 replay problem

Discussion in 'RACE 07 - Official WTCC Game' started by Mtommi Tam, Jun 18, 2008.

  1. Mtommi Tam

    Mtommi Tam

    Messages:
    1,896
    Ratings:
    +1
    About my pc look race 07 replay problem:

    cpu - AMD am2 5000+
    ram - ddr2 800mhz 1gbX4
    display card - INNO3D 8800GTS 640MB
    hard disk - 160GBX2 RAID 0
    motherboard - ASUS M2NE


    on the race 07 replay,is more car ( more 14 car ) always keep the fps on 16-18 /sec,look the replay very lag,
    is my pc problem??
     
  2. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,399
    Ratings:
    +235
    Seems like your PC must be powerful enough. Can you try different views during replays to see if its better. Also try changing some display settings (a bit lower).
     
  3. Simon Trendell

    Simon Trendell

    Messages:
    5,023
    Ratings:
    +7
    I think it is just a Race 07 problem, I get very low framerates as well with my pc, but the FPS doesn't decrease by much when I view replays on my laptop (8600M GT).

    Gareth has mentioned that he wishes for better replay FPS performance [ Link ]
     
  4. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,399
    Ratings:
    +235
    Hmm, have to try it at home also with a full grid replay. Never tried it.
    On my laptop its working normal (low/med graphics).
     
  5. Gareth Hickling

    Gareth Hickling

    Messages:
    2,864
    Ratings:
    +2
    I have a fealing its something to do with custom skins.
     
  6. Warren Dawes

    Warren Dawes

    Messages:
    12,828
    Ratings:
    +1,821
    I get the same problems too, and it seems to have only appeared in the last month or two. Is it related to recent patches?
     
  7. Mtommi Tam

    Mtommi Tam

    Messages:
    1,896
    Ratings:
    +1
    i try more different setting,but,same lag,
    keep the fps 16-18/sec,
    i want made movie,but,this time,the replay have problem:ambulance:,so,wait for replay ok and then made movie
     
  8. Mtommi Tam

    Mtommi Tam

    Messages:
    1,896
    Ratings:
    +1
    If take out all customs skins,can keep the fps on 28-31/sec
    but,if install the customs skins,and then look replay,oh,the fps is on 16-18/sec
    is need perfect card can run customs skins replay??
    SLi?? 9800GTX SLi ??
    if need this,oh.................:alla: