1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Race 07 Problem

Discussion in 'RACE 07 - Official WTCC Game' started by Jamie Ralfs, Jan 5, 2009.

  1. Hi folks.

    Thanks for dropping by and reading my problem.
    Well... my problem started about 5 mins ago.

    I was playing on an Online public server racing with the Mini Cooper S for the first time. I was on the server for 10mins of qualifying, and then the race session started.
    Spent about 15 secs altering minor setup modifications, when as I was about to click Start Race, the game lost connection. A bit annoyed as this hasn't happened in the month or so of owning this game.
    So I clicked on multiplayer to join a new server, and the whole game crashes, along with this error message:

    Please submit the file 'Minidump\Race_Steam_1.1.1.20-20090105-213555-1396-3252.dmp' along with a description of what you think could have caused the crash to a developer near you.

    So then I tried again, and all the times I've tried, its done the exact same thing; As soon as I click on Multiplayer, and some servers load, then the game crashes along with the message I have posted above.

    Well after googling Race 07 Troubleshooting, I haven't as yet found a place where I can submit this "minidump" file.

    If anyone has experienced this problem before, or could help me on what may be the problem, as I have no idea, as this is the first time something has gone wrong with the game.

    Many thanks in advance.
  2. mate, i got exactly the same thing earlier this evening.... everytime the lobby was trying to pop the game would minidump....

    only way i could fix it was to clean install evo... not as bad as it sounds.... there's a thread with the details floating around... but simply put:

    close steam
    delete both BLOB files from your steam directory
    delete everything under your race 07 directory, except the userdata folder
    log back into steam and wait a few mins for things to update
  3. Ok.
    Thankyou very much Andrew!:beer:
    I will give it a shot and get back to you!

  4. I get that too. Very helpful info. Thanks
  5. Ooop. What where are Blob files?
  6. Go to where steam is installed and delete:

  7. Dietmar

    Premium Member

    Hope that's not connected to the Steam update which is currently being downloaded on my end:)!
  8. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff

  9. Hmmm.
    This problem hasn't seem to have gone away.
    3 Days its played up, 1st day, I couldn't play online at all tha evening, but since then it only happens once or twice a day.
    Still, needs to be sorted I suppose.
    Thanks for the help folks!

  10. Have you installed any new cars or tracks before the crashes?
  11. No, I haven't got any skins/cars/tracks mods at all.
    I'm fairly new to the game, so don't want to rush into mods and skins too quick, I will eventually in a month or 2, probably sooner I expect.
    But it was the first time I had ever raced the Mini Cooper at all. And then each time I tried racing with the Mini that night, it crashed with the mindump error message showing.
    Do you reckon it is something to do with me using the Mini for the first time?
    Thats the only thing I did differently that night when I was on the computer. Other than that, it is a mystery as to why this has happened.

    Thanks for your reply Simon.

  12. while a pain, have you tried a reinstall. I can't think of Anything that would cause this
  13. Are you able to race 'on-line' with any other cars, excluding the mini?? Like what the guys have said, maybe best tore-install, if you have lots of setups/cars/mods you should back these up before hand, if not, make sure you have your steam username and password and reinstall....

    Also check your firewall is allowing GTR EVO/RAce 07?

    Just going on a whim here as hasn't happened to me......good luck
  14. for me, the problem was like the lobby had cached something locally and was dying everytime it tried to re-use the data.... a clean install (as detailed above) fixed it... if you've already done that, then i'm squat outta ideas.... :(
  15. Right, well I'll give it a complete re-install and then tell you lot how it has gone.
    Was going to do it the day after this problem started, then it only happened occasionally, once every hour, rather than everytime I click multiplayer.

    Jason and Andrew, thankyou for helping me!

  16. I don't know if it will help but in the event of minidumps before the drastic action of reinstall.

    1. Do a reboot, not a restart, a full switch off and start again, I don't know why, don't know what causes it but its worked for me a number of times.
    2. Keep that hard disk defragged - there are many files in GTR that it uses to 'build' the track in front of you as you drive around it, I am no expert but from personal experience it would appear that the steam folder, which contains all your games, profiles, etc, etc, can become fragmented. I beleive this may be responsible for some of the 'stutter' some players experience in game and possibly lead to minidumps been generated. Of course my observations may be wishful thinking and coincidence on my part but the above have worked and solved minidump crashes a few times.
    One final note (sorry to go on) - if your installing mods, just make sure you put the files into the right places, and remember exactly where they are, get it wrong and you can cause a minidump crash - removing the files is far easier than reinstalling the full game.. so note where they go, just n case.
    Andrew - Lobby problem - may be related to your firewall not allowing steam to connect - I have seen numerous lock ups in lobby caused by the firewall blocking steam, so watch for this.
    I hope this post helps someone to solve a problem, good luck.