1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RACE 07 poor video performance

Discussion in 'RACE 07 - Official WTCC Game' started by Carl Gianetti, May 5, 2010.

  1. Carl Gianetti

    Carl Gianetti
    Premium Member

    I have a problem with my video when on line.
    I have a AMD 64 x 2Dual Core 4600 + 2.41 GHZ with 2 gig
    A Nividia GeForce GTS250 with 1 gig
    A Creative Lab Sound Blaster X-Fi Xtreme
    My connection speed is 25meg down load and app 12meg upload

    Race 07 works fine with most settings maxed. BUT when I go online the Video is not fluid. Its very jerky.
    I tried turning down the settings in the game not much luck
    When online with RFactor it works very well.

    Really need your help

    Thank you in advance for your thoughts.
  2. Are you sure it is video related and not connection related?
    Online-offline shouldn't play a big part here...
  3. Your system should handle it fine! Even your connection is a lot better than mine!

    Maybe something running in the background? Firewall? Anti-virus? It doesn't cause a problem for me either but it can be different with different software. (I'm using the free Avast)
    Or maybe in the worst case you have a virus?
  4. (multi-hard-disk was my solution)

    - for GTR2 and rFactor i use Vista 32 with new drivers (latest)
    - and for Race07/GTR Evo i use another OS-system (vista) with older drivers 182.xx

    works fine now!
  5. I had a herky jerky issue until I set the flip queue (Nvidia) or pre render frames (ATI) to 0 from there default which is 2 or 3. To do this for an ATI card requires a special tool but if I am not mistake the Nvidia drivers should have the option readily available. Also try setting shadows one notch lower then max. The other thing you can try is alt+tab out of the game, open the task manager go to processes, find the race on process and right clicking on it set the affinity to 1 processor. I've seen this help on a few games using dual core processors. There is a dual core processor patch on the AMD website that may fix the problem if indeed it proves to be a problem. Post back and let us know what you discover.
  6. Carl Gianetti

    Carl Gianetti
    Premium Member

    I'll give that a try . I'll be busy tonight but I'll try it on friday and let you know.
    Thank you for the info
  7. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff

    Yes its in the 3d application settings, you can change it just for the race 07 .exe if you don't want to change your global settings.
  8. Carl Gianetti

    Carl Gianetti
    Premium Member

    I changed the pre render frames (ATI) to 0 . It was set at 8 didn't change the processor set up.
    What a differance. A logged on to a couple of differant servers and it looks pretty good. Looks like a little tweeking should do it.

    Thanks for the advise
  9. Your specs state you have an Nvidia card, but you said you changed pre render frames (ATI) to 0. Was this just a cut and paste typo?
  10. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff

    It's called pre-render frames in nV too so makes little difference to the overall text :)
  11. I was simply pointing out that it is called Flip Queue in the ATI universe.
  12. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff

    Ah yeh, they were the other way round in your original post. had me pondering a bit :)