1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RAce 07 MP

Discussion in 'RACE 07 - Official WTCC Game' started by Boby Kim, Jan 22, 2011.

  1. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Hi,

    I have just tried to setup a MP game in Race 07 to race a friend and a bunch of AI cars.
    We both use Race 07 within Steam. I am able to connect to public servers in the MP room.
    I can also host a internet password protected game. My friend finds this game in the server list after a refresh. I types in the password but he doenst get any further. We tried it the the other way around but no go. Where do we go wrong?
     
  2. When your friend tries to join, does he see the ping to your server listed as 5000?

    If so, you need to poke a couple of holes in your router.
     
  3. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    I have forwarded the next ports in my router:

    TCP/UDP: 48942-48957
    UDP: 26900-26907
    UDP: 48958-48973
     
  4. I'm only using the first 2 on your list, and it's working for me.

    Try dropping your firewall?
     
  5. Here is a post with the info you need in order to make sure that others can connect to your server.

    http://www.racedepartment.com/tech-discussion/46830-setting-up-dedicated-server.html

    Follow what it says about the firewall as well as the router and you should be fine. The key is to make sure your friend see's the ping at something other than the 5000 as this usually indicates that no one can get to your game due to packet loss issues.
     
  6. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Is already down... and still a ping of 5000
     
  7. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Problem is solved. By setting up a dedicated server i was able to host a game. Thanks for the clear info! Had some awesome races this eve!!
     
  8. Glad to hear you got it sorted Boby.
     
  9. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Thanks! Still it is strange. I have tested it yesterday. Within the game its possible to setup a LAN or Internet MP game. As i do i reach a ping of 5000+ and nobody is able to reach my host. But, as soon as i start up the dedicated server, my ping drops down to 16 and we can have a race. In both cases the same ports are forwarded...