• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Race 07 / GTR-E won't start!

Discussion in 'RACE 07 - Official WTCC Game' started by Ethan Bass, Sep 16, 2010.

  1. Ethan Bass

    Ethan Bass

    Messages:
    792
    Ratings:
    +0
    I need some help here. Earlier today, Steam had an update saying that I can download the latest drivers from AMD for their ATI cards, so I though that I should click on it and see if there are any new drivers for my 5850 to download. After the installation finished (which went smoothly, nothing weird happened) I went to go on Race07 through Steam. But now all I get is the "Race 07 Configuration" thing comming up, and it comes up for everything from Evo to STCC. I select ATI HD 5800 series, select my resolution of 1440 x 900 (what control panel says my monitor runs on), refresh rate of 75 Hz, anti-aliasing disabled, vertical sync and windowed mode not ticked.

    No idea whats going on. If I have to download all the games again then I will, but I don't want to install all my mods, tracks, and skins again.

    Anyone able to help, racing at Macau in the Euro racing club on Sunday, so I want this sorted quickly, losing out on track time. :frown:

    Edit : Something else to know, my Dirt2 on Steam works fine, so does Alien Swarm, just the Race07 games don't want to work.
     
  2. Mike Bell

    Mike Bell
    One-time RDTCC Race Winner Premium

    Messages:
    2,311
    Ratings:
    +194
    maybe a reinstall?
    i had a bunch of similar problems a few months back and a reinstall worked a treat
     
  3. Ethan Bass

    Ethan Bass

    Messages:
    792
    Ratings:
    +0
    A re-install of Steam, or the games?

    Also, wouldn't that get rid of all the mods, tracks and skins I have downloaded?
     
  4. Mike Bell

    Mike Bell
    One-time RDTCC Race Winner Premium

    Messages:
    2,311
    Ratings:
    +194
    the games

    if you archive your mods/skins etc etc then just extract em that might work
     
  5. Jose Neira

    Jose Neira

    Messages:
    50
    Ratings:
    +3
    damn sorry to hear about your problem there ethan

    If like me you havve alot of mods and skins then what I think you should do if you feel u must re-install is move the gamedata foler out of race 07 then re-install and then move it bk after the re-inst and overwrite when prompted ive done this on a few occasions with gtr-gtr2 and there were no problems

    Do the same with the userdata and ui? folders if u want to keep profiles . Ive even re-installed all of windows and kept integrity within the game with this method , your skins will be in the mydocuments folder and u can use the same process to preserve these also


    Hope this helps


    Peace
     
  6. Luis Baquedano

    Luis Baquedano

    Messages:
    43
    Ratings:
    +0
    Sorry to read it so late. If you have solved your problem, congratulations ... if not, try to run Config.exe in the Race07 folder and set up your graphics.

    I have had the very same error everytime I update the graphic card drivers and solve it this way.

    Regards
     
  7. Ethan Bass

    Ethan Bass

    Messages:
    792
    Ratings:
    +0
    Yeah, problem has been solved, after selecting my card in the config when it popped up, it put settings in. I left them alone (though I do remember increasing the Hz) and the games work fine now.