1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Race 07 and MoTeC track map

Discussion in 'RACE 07 - Official WTCC Game' started by Jon Marjanen, Apr 13, 2009.

  1. Hi all, new member here.

    I'm having a weird issue with MoTeC and Race07. Race07 logs the data fine and I can view it with the MoTeC program, but the track map is all screwed up.

    Here's a picture to show you what I mean:


    That's supposed to be Oschersleben 07.

    Is this a known Race07 issue? I never had this problem with GTR2 or rFactor.

    Thanks for any help.
  2. I forgot to add that MoTeC version is
  3. Right click track map and select "Track Editor"
    Then click "Generate Track" be sure to have Track type set to "Closed Circuit" before clicking OK. That should normally fix it.
  4. Thanks that worked. Though the s/f line is still in the wrong place on the straight but that doesn't matter. Thanks again!
  5. Then you can try to regenerate sectors.
  6. Do a slow lap driving the center line of the track.
    Be sure to click on Tools > Corrected Speed and Distance and choose the Ground Speed channel for corrected speed before re-generating the track.

    You may want to save that .mt2 file under the Track Maps folder for future projects on the same track.
  7. This issue can also occur due to a complication involving how MoTeC interprets the G Force Lat channel at higher sampling rates; 20Hz is pretty much the maximum that it will support.
  8. Thanks everyone. As far as I know the issue only affected Oschersleben as I tried other tracks and they all generated fine in MoTeC. Weird thing is I then drove again at O and it too generated fine. Issue has gone away it would seem.