1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

R3E unplayable on highend system help pls!

Discussion in 'RaceRoom Racing Experience' started by Cravis, Jul 13, 2014.

  1. Hi,

    I bought DTM:E back in the day and played a little bit until I got fed up with the none-adapting AI (apparently I suck).
    Back then R3E worked absolutely fine.
    Since then I replaced my PC with a more powerful one and recently got an 800 points gift from SinBin so I reinstalled E3R to try it out.

    However it is now unplayable!
    Once I go to a track the game starts to stutter heavily or may even stop responding completely. The sound also starts to fail and even if I can drive a few meters the FFB goes completely nuts.
    I had Ventrilo running in the background the moment I go to track Ventrilo tells me that my sound device stops responding. Even if Ventrilo is off the issues remain.
    I output the sound via DTS Interactive over an optical connection to a HD receiver.

    System is as follows:

    CPU: Intel i7 -4930K @ 4,4 GHz
    Mainboard: Asus X79 Rampage IV Black
    GPU: GeForce GTX 780 Ti SLI (Driver 340.43)
    RAM: 32GB Corsair Vengeance Pro @ 2133 MHz
    PSU: Corsair AX1200i
    HDD: Intel SSD 520 Series
    OS: Win 7 Home Premium
    Wheel: Fanatec CSW BMW M3 GT2 / Formula / Porsche 918 RSR & Clubsport Pedals (FW 53 & Driver 200)

    Visual settings don’t do anything, this happens even on low settings.

    WTF is going on?

    Other games work flawless e.g. Assetto Corsa, pCARS, Watch Dogs (need to switch to stereo sound there but that’s a known issue), StarCitizen (SLI off, known issue)
     
  2. first of all it sounds like the FFB needs to be flipped, but even after you do this, it will probably not be good; id search the forums here for suggested settings for a fantatec csw.

    stuttering can be a problem for anyone in the game, but SLI is NOT supported yet. ive never used SLI so idk if having it enabled can cause that kind of performance degradation, though with this game i wouldnt much doubt it.

    if not, afiak the only real in-game settings you can try are -- vsync (turn it on), second, set cubemaps to simple...i'm honestly not sure there any other killer settings & i dont even know if low has cubemaps at simple, though id assume so. but hopefully vsync on will fix it as ive seen this reported as a fix.

    second, in nvidia control panel go to max frames ahead (whatever this is called in the NvCP) & set it to one for the game. someone posted yesterday this helped them.

    third, i had a stutter issue that just resolved itself...i disabled fxaa i think which shouldnt theoretically do much anything. so try a different track, different car, & you can also try a different cam.


    hope you can get it running, thats a phenomenal setup you have.
     
  3. Have you tried not outputting sound by DTS Interactive? I'm not familiar with it, but there's really nothing in your setup that should cause that issue. It sounds like a bug between R3E and DTS Interactive.
     
  4. Visual settings do nothing. Be it the lowest low or the highest high it simply runs like ass.
    I used a DX9 SLI compatibility bits, alternate frame rendering and of course also tried it without SLI. It had no effect on the game braking down.

    The FFB was reversed by default, I checked outputting it normal and it got really abysmal.
    So I guess the reversed FFB is okay, it is just that the game brakes down and therefore the FFB goes nuts. Like I said it works the first few meters and then goes ape-**** as soon as the sound starts skipping and I get game freezes.

    Well I can try deactivating DTS Interactive. The only game that had trouble with this is was Watch Dogs thus far and UbiSoft already acknowledge that it is their **** up (that btw. they still haven’t fixed). In Watch Dog this simply result in no sound and no other issue.

    But then people with Dolby Digital Live or DTS Connect should have the same issue. DTS Interactive is basically the same as DTS Connect.

    This is so odd, my old PC was way weaker and it run perfectly fine.
     
  5. The power of your PC is not the problem. I wouldn't rule out a driver issue but assuming all of that is correct, it should run fine. SLI doesn't work in this game so I wouldn't bother trying to force it and the game should run fine on your PC with a single card. I don't know what resolution you're trying to play at but if you say you lowered all graphic settings to their lowest then I don't think its GPU related.

    I believe for a Fanatec wheel the correct setting is reversed but someone can correct me if I'm wrong, I use Thrustmaster wheels.

    Assuming everything else is setup properly on your PC, DTS Interactive or Connect, is the only piece of software that most people don't use and your issue quite frankly doesn't make any sense so without knowing if the DTS software is causing the problem, there's just not much more that can be done. The fact that you say Watch Dogs has issues with the DTS software tells me that there may be more than one game that just doesn't play nice with it and R3E may be one of them.

    I use a i5 2500K @ 4.4GHz, 16GB of 2133Mhz memory, two GTX 780's and I don't have any of the issues you mentioned so I feel like our hardware is close enough that the only real difference that I see right now is the DTS software and considering you say the sound starts skipping, it leads to believe it has to be the DTS software.
     
    • Agree Agree x 1
  6. I validated the game cache, no difference.

    I switched my wheel to several different USB ports, no difference.

    I tried switching to 2 channel 48kHz sound after a test with that I then completely deactivating the realtek sound chip neither of which made a difference.

    I used Dolby Digital Live with my old PC as I had a SoundBlaster XF-I back then.
    Now I'm use the realtek onboard chip which only provides DTS.

    Symptoms:

    The menu in the event takes longer to load than the main menus.
    Once on track the sound starts skipping.
    Animations start to lag and skip.
    The game itself starts to skip frames or freezes.
    The FFB of the wheel goes carzy.

    If I press ESC when the game is frozen after some time the event menu pops up in a very laggy fashion. I then can quit the event after that everything works normal again.
     
  7. V-Sync on or off?
     
  8. Andi Goodwin

    Andi Goodwin
    Premium Member

    start simple ,
    no sli
    turn of the dts
    no vsync
    set all graphic options to medium
    test

    if it doesnt work go to your nvidia controls and set pre rendered frames to 1
    test
    add vsync
    test
    bump up the graphics to high but dont add fxaa or high end cubemaps ets
    test
    if yo get to the point were you have reasonable graphics then try and addthe dts and see if this affects it

    if your still stuck send support ticket to simbin and they will ask for any files they need

    Andi
     
    • Agree Agree x 1
  9. Nothing really makes any sense with this issue. There's just no reason for this game to be acting that way unless its a driver or hardware incompatibility issue.
     
    • Agree Agree x 1
  10. Sorrry andy to be negative but i have sent 4 polite email asking about sli and other questions and no reply they do not give a FREE CHEEESE WHIZZLE to be straight out and i have gone through the proper channels of them asking why they could do to improve the game.

    Reply to emails for starters.
     
    Last edited by a moderator: Jul 17, 2014
  11. Andi Goodwin

    Andi Goodwin
    Premium Member

    couple of things Vargs , its holidays at simbin i think so not everyone is there
    second it has been mentioned loads that sli compatability is not there .
    i can only suggest stuff that i know has worked in the past for people ,taking a logical approach , no more no less.
    one thing i would try is going back to this driver 332.21 and testing as this driver is known to work with people who have had issues

    one last thing , i know its frustrating and annoying and can cause anger and the use of words that may feel correct , but as this is a public forum can you please edit your post for me so i dont feel i have to be intrusive and do it myself

    Andi
     
    • Like Like x 3
  12. I'm confused, is Vargs and Cravis the same person? Or is this two people with the same issue?

    I have an SLI setup and I don't have any issues. Both cards are enabled in the Nvidia control panel, but only one card gets any usage because there's no proper SLI profile. However, SLI doesn't cause this game to run poorly, stutter or any other negative effects, I just get no benefit from my second card.
     
  13. no i have had similar issues but sli sholuld be available it is on i racing ac r factor even tough r factors old it still can now wtf simbin
     
  14. if it were enabled i could run even higher graphics than med rotation of steering in center feels loose a bees dick as well over game dont care bout fixes tam i racing and ac heaps better
     
  15. SLI doesn't work properly on rFactor 2 either in fact, it makes performance much worse when its enabled. There are still some racing games that SLI doesn't work properly but I agree with you that I want a working SLI profile for R3E. You have to blame Nvidia there, not Simbin.

    I don't fully understand what you're saying here. Not trying to be a grammar Nazi but I can't quite follow this.
     
  16. Emerson Meyer

    Emerson Meyer
    Keep Fighting Premium Member

    This post is quite bizarre :D
     
  17. diligaf **** game understand that
     
  18. Poor english and poor manners, that's what I understand.
     
    • Agree Agree x 3
  19. free cheese wizzle hahaha i didnt type that nice language correction admin.:)
     
    • Haha Haha x 1
  20. I was able to fix the issue.
    Responsible was the front I/O panel.

    I don't know what the issue in detail is but I noticed in another instance that no USB 3.0 plug was working on it.
    I had an Xbox One controller connected via one of the USB 2.0 plugs.
    So since I had issue with USB devices not responding in R3E and the USB 3.0 plug not working in general despite being connected to the mainboard I tried to clear the I/O panel of any devices.
    I disconnected the XBox One controller from the front I/O panel and connected into a plug on the mainboards rear panel.
    And now the game works like a charm including SLI btw.

    So I guess my front I/O panel is trash…