1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick help

Discussion in 'rFactor 2' started by Rob Every, May 7, 2013.

  1. Had to uninstall RF2 after an issue

    Reinstalled to latest update and a lot of stuff that mod manager says is supposedly there, isn't when you are in game!

    I have various mods and tracks that appear in mod manager like Snett, Croft etc, but are not in the game.

    I downloaded the main version, not lite. And am presuming the mods are just not getting picked up.

    I have tried uninstalling mods and reinstalling, but no joy.

    Any help thanks
  2. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Seems like you the mods got installed on a different location and where the game doesn't see it.

    try reinstalling again and look carefully where you install your CORE and DATA directory to.

    I think in the MOD managare in the right bottom you could see the directories too.
  3. My God this game is so utterly ridiculous!

    OK, the first install put everything for some pathetic reason into a folder on my username file instead of into program files

    So now every time I try and open a file, the default path is bloody users/ RF2/ packages, which is obviously not where the stupid, crappy file is now

    So its looking in one place due to an old historic location, where there now is nothing, I have tried to type in the new prog files location but is just freaks out the stupid thing

    How can mod manager still be working from an old bloody location if it has all chuffing well, stupid well been deleted!
  4. OK, so how on earth do you shange the data path? I have tried changing the path for the main work, but it is still for some pathetic reason going to a users area instead of prog fiels for the packages ?

    How on earth do I change that, files from old area have all been deleted, but the mod mahager default location for packages is still going to old location, hwo can I change THAT
  5. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Would love to help but i am completely clueless as well when it comes to updating rFactor 2. For some time I thought that the auto updater finally works but seems that I still have to crawl through that ISI forum and click 204 different links to download the base content.

    Beats me why it cannot be included in a single update. Why did I pay for an online subscription I wonder? :)
  6. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Just by deleting the game and reinstalling it doesn't really help as in the appdata there is data kept of your install.
    If you uninstall the game it should take away those settings aswell, than do a reinstall. I suggest you keep the package folders saved and also the userdata map within your data folder if you don't want to loose all your settings and setups etc.
    Uninstall and re install the game and notice you need to define two locations: 1. COFRE folder, ghere the game engine will be installed and 1 DATA folder where all (installed) modss will go into.

    I never had any problem with the mod manager getting lost where the files are.

    I do agree that ISI has lost it's way... Firstly they brought out the mods as Series and now they are taking everything apart to release as single components which casuses a lot of headaches... even for me!

    But that doesn't keep me away. :D
  7. OK I just tried again

    Tried the latest download, downloaded Snetterton, and put it into both locations where game data is and it never comes up in mod manager.

    Quite what I am supposed to do I don't know, but for me now this title is simply unplayable as I cannot find mods when I have downloaded them into a location, either in users or program files?

    Stef, I have two locations yes, bith of them now have the track in packages yes? But it never appears in mod manager
  8. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member


    in which locations do you put the mods? They must be in the data packages folder.


    Make sure you don't mix up your both installs.
  9. Problem solved

    The computer was remembering an old location from a previous install

    So it was putting it all in there

    But now I have to try and work out how to get everything back and it aint tooe asy, keeps deleting files and I cant seem to open them properly