• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Tracks Putnam Park 1.2

Road Course

  1. thestrobe8

    thestrobe8

    Messages:
    127
    Ratings:
    +383
  2. Chris Kennedy

    Chris Kennedy

    Messages:
    395
    Ratings:
    +401
    crashes acs.exe for me. Definitely worthy of v1.0
     
    Last edited: Jan 31, 2015
    • Like Like x 1
  3. Dumeklemmer

    Dumeklemmer

    Messages:
    40
    Ratings:
    +117
    Very nice, thanks for sharing!

    But two issues has to be resolved pls.:

    1. Map (pls. delete map.png and restart the track. AC will crash but generate a valid map for nex use)

    2. pit limiter (pls. check object name of pit geometry. Needs to be 1PITS_xx, depends on your surface.ini)

    cheers,
    Uwe
     
    • Like Like x 2
  4. Chris Kennedy

    Chris Kennedy

    Messages:
    395
    Ratings:
    +401
    the crash is caused by the track eating up ram, and causing acs.exe to hit the limit, so something went wrong here
     
  5. thestrobe8

    thestrobe8

    Messages:
    127
    Ratings:
    +383
  6. Matt

    Matt
    Premium

    Messages:
    558
    Ratings:
    +382
    Microsoft Visual C++ Runtime Library error when loading. Unfortunately there is no log generated. In task manager you can see the memory jump after the acs.exe stops responding to about 3750mb then crashes. Compared to say Road America which sits at about 750mb. Hope this helps find the problem.
     
    Last edited: Feb 4, 2015
    • Agree Agree x 1
  7. Rht

    Rht

    Messages:
    51
    Ratings:
    +2
    Tried both versions and both just crash ?
     
  8. Chris Kennedy

    Chris Kennedy

    Messages:
    395
    Ratings:
    +401
    its because its using excessive ram, you can get around it by reducing the max replay size in general AC settings, but the track needs to be fixed going forward
     
  9. St3fan

    St3fan

    Messages:
    683
    Ratings:
    +400
    I've tried reducing the max replay size to minimum already and the track still crashes when loading. I've got the following log:

     
  10. St3fan

    St3fan

    Messages:
    683
    Ratings:
    +400
    I got the track to load correctly by deleting the AI folder. I think this means that the AI lines have some issues. I tried to make AI for this track myself but for some weird reason the recorded AI line never saves. I'm wondering if there is something wrong with the track itself that prevents the game from saving an AI line.
     
  11. Deswribilator

    Deswribilator

    Messages:
    164
    Ratings:
    +76
  12. St3fan

    St3fan

    Messages:
    683
    Ratings:
    +400
    Thanks for sharing! I'm gonna practice all winter and get ready for my real Putnam park track day!
     
  13. Fanapryde

    Fanapryde

    Messages:
    463
    Ratings:
    +194
    Finally it works for me.
    Nice track.
     
    Last edited: Jan 17, 2017