• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Purple Smoke Probem in GTR EVO

Discussion in 'Off Topic' started by Adam Vaughan, Aug 20, 2009.

  1. Adam Vaughan

    Adam Vaughan

    Messages:
    2,745
    Ratings:
    +9
    Installed me new graphics card the other day and its been fine till someone kindly blew smoke all over the track in yesterdays race. Then I thought..... that smoke aint usually purple. For some reason on my new card I get purple smoke an also a greeny type smoke when cars hit each other or lock up???

    Card is ATI 4870.

    Attachment is screenie:
     

    Attached Files:

  2. Péter Bártfai

    Péter Bártfai

    Messages:
    3,596
    Ratings:
    +110
    Adam, I've read that somebody else also had this purple smoke problem in the Clio cup beta, so it's maybe a bug in the beta version. Try default cars in the game!
     
  3. David Buxton

    David Buxton

    Messages:
    9,543
    Ratings:
    +230
    That is I with the purple smoke :nod:

    I only seem to get it with the F1 & Clio's.

    Never noticed it before in a mini but I will need to double check as it has been a while since I blew up the engine other than the clio.
     
  4. Kris Leeten

    Kris Leeten

    Messages:
    1,844
    Ratings:
    +1
    That purple haze you see is in your brain :D Now excuse me while I ...
     
  5. Richard Kay

    Richard Kay

    Messages:
    804
    Ratings:
    +4
    Sounds like it's in 16 bit colour mode if it's also with default cars. Check your Race07/GTR:E video settings and see if it's been set to 16bit colour rather than 32 bit colour.
     
  6. David Buxton

    David Buxton

    Messages:
    9,543
    Ratings:
    +230
    I'll give it a look

    I'm sure it is set at 32, but...... this is me after all :D
     
  7. Kris Leeten

    Kris Leeten

    Messages:
    1,844
    Ratings:
    +1
    Do you have the new Catalyst driver?
     
  8. David Buxton

    David Buxton

    Messages:
    9,543
    Ratings:
    +230
    I do indeed. Updated it just before last nights race :nod:
     
  9. Lewis Fergusson

    Lewis Fergusson

    Messages:
    1,748
    Ratings:
    +1
    Maybe it is still trying to find your old graphics card. :nod:
     
  10. Kris Leeten

    Kris Leeten

    Messages:
    1,844
    Ratings:
    +1
    Just saw this post: Link

    Someone suggests ATI Tray Tools, I have no experience with it myself.
     
  11. Adam Vaughan

    Adam Vaughan

    Messages:
    2,745
    Ratings:
    +9
    Im a dumbass. That fixed it for me :D. Thank you sir. And cheers everyone for there help :good:
     
  12. David Buxton

    David Buxton

    Messages:
    9,543
    Ratings:
    +230
    You're the winner.. You have given the correct answer to our test :good:

    (I'm so embarrassed, thank you for pointing out what I noob I am :D)
     
  13. Mike Hill

    Mike Hill

    Messages:
    1,669
    Ratings:
    +3

    ...kiss the sky (or kiss this guy, depending on your "leaning") Gotta love a bit of Hendrix!
     
  14. James Yates

    James Yates

    Messages:
    2,341
    Ratings:
    +5
    I assume you found this out before you started your lap? :p
     
  15. David Buxton

    David Buxton

    Messages:
    9,543
    Ratings:
    +230
    Not this time :D

    It was just after :nod:
     
  16. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    lol James why i had the same going throug my mind ??