• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Public Session problem

Discussion in 'Richard Burns Rally' started by Ivo Simons, Jan 18, 2010.

  1. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    If i want to join a public session it says this the whole time.

    [​IMG]

    Someone got a idea what i did wrong? :)
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,819
    Ivo, did you re-register when you installed RSRBR2010? Even though you had that name and number for RSRBR09, you still need to register again (usually with the same info)?
    If you did, maybe try re-entering the number, name, and password again in the top left hand box.

    If all else fails, go into the Rallyesim forum and ask to have your details registered again manually by the Admin staff. I have seen quite a few people have similar registration problems and the Admin have sorted it for them quickly.
     
  3. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Send a PM if they can take a look.
    Weird thing is that it looks like my account doesn't exist. But i will wait for the answer. Thanks for the help. :)
     
  4. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,819
    Did you try to re-register with a new account, might be interesting to see what that shows?
     
  5. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Did that but then i get the message the every number is taken.
    But just got a email that my account is fixed and now it works again. :)