1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problems with mods and tracks.

Discussion in 'rFactor' started by G-Kraft, May 20, 2009.

Thread Status:
Not open for further replies.
  1. Hello!

    I have some problems with some mods and tracks that i want to have solved..

    First the mods...both FSone-2008 and CTDP-2006 have i downloaded multiple times from different sites, and when i klick on the setups it never runs! dont think it has something with my firewall to do because FSone 2006/07 and CTDP-2005 runs perfect!

    I cant explain the issue better..both setups just loads forever without even starting the installation!.

    And then the tracks...Carrera 4's 1988 tracks does never work for me without a "MAS file error" message when loading the tracks ingame...just dont know how to solve that problem.

    I would appreciate all help i get.

    /Göran
     
  2. Not sure on the CTDP/FSONE problems, must be anti virus if its not letting installers run.

    For F1 88 Tracks, make sure they are in GameData\Locations\F1_1988_C4

    In F1_1988_C4 then you will have the tracks, like 04_HermanosRodriguez, 13_Estoril etc
     
  3. I had a problem recently on XP64 OS that would not let me install the latest CoD:WaW patch. The patch was large and the problem was with the version of windows installer I had in Windows. A quick trip to MS downloads and a search for an updated windows installer solved the problem. Apparently some versions of Windows installer have problems with certain file sizes.
     
  4. The 88 tracks works now, thank you so much! love these tracks.

    Hope the mod issue will solve also..yeah the setup size i big(over 1GB) but will give it a go!
    What is the newest/latest Windows Installer?
     
  5. Yes the mods finaly works!

    Tried to run setup as admin when i have vista;)
     
  6. haha, always run everything as Admin... or better yet, sign in as Admin and you never have to worry about that!!! If you know what you're doing that is...
     
Thread Status:
Not open for further replies.