• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Problems with joining servers or starting sp races.

Discussion in 'Formula SimRacing' started by Bastian Paisler, Apr 25, 2014.

  1. Bastian Paisler

    Bastian Paisler

    Messages:
    7
    Ratings:
    +1
    hey guys,
    i hope you can help me...i'm very desperate.
    I installed the new rfactor 2 lite build 660 (i've buyed the game weeks ago).
    then i installed via the packages folder and rf2 mod manager the new (5 minutes ago) fsr malaysia circuit, fsr 1.1 mod and ''rFactor 2 Minimalist UI 1.56 (F1 Car)''. when i go to the multiplayer window now and search/select the official fsr server, the game says that everything is properly installed to join this server without mismatches/problems. but when i wanted to choose my car and clicked on ''join'' i got a ctd without any error message. how could that be?

    btw: when i click ''update'' and then verify the game it says at the end (after the rest passed the check) ''One or more critical simulation files failed verification'' and
    ''Support\660.uninstall failed verification.''
    but it also says ''The current build is up to date.'' ...so...what's going on here?! :(
     
  2. John-Eric Saxén

    John-Eric Saxén

    Messages:
    1,306
    Ratings:
    +691
    Hi,

    I haven't heard about this problem before. I suggest you download lite build from rfactor.net and re-install it over old one. And check if you can join any other servers or if they all fail.
     
  3. David Dominguez

    David Dominguez

    Messages:
    2,410
    Ratings:
    +1,264
    And if re-installing doesn't fix the issues, you should better ask here to get support from game devs.