1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems Engine High RPM

Discussion in 'Racer Problems & Fixes' started by QuadCoreMax, Feb 13, 2013.

  1. Hey all,

    I have some problem with my Alfa 8 Competizione where she has hard times in reaching high rpm from the 4th gear only, even when I'm full throttling the gas pedal, I can't pass that easily into the 4th & 5th gear. Sure I can, but engine rpm goes then even lower, for sure.

    I checked my car.ini & tried all kind of stuff, most of the trees I checked are : engine, aero, differentials, wheels...but no luck ! I rechecked all formulas, especially the aero coefficient drag & downforce. The engine braking was checked too...

    What is the origin of such an issue, Racer doesn't tell me anything ?
    Anyone have some similar experiences ?
     
  2. Never really had that issue myself. But one thing to consider is when you are in higher gears its pushing the engine harder and going to higher rpms will be harder, especially if its not in your power band. I'd check your aero and at those speeds see if your collison model (or box) is hitting the ground.
     
  3. You can also adjust the engine settings in the car.ini file to get more power.
     
  4. I already tried offsetting collision mesh upwards + giving some more height to my suspension & payed attention, visually talking, to see if anything gets friction from another part of the car...
    I'll recheck the whole, maybe start all over again with a clean working car.ini file.
     
  5. Tyre friction coefficient with decimal in the wrong place?

    Diff friction value?

    Torque curve and engine max_torque value?

    Dave
     
  6. Do you have full scale deflection on your accelerator pedal as indicated in controls setup?
     
  7. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Hi QCM,
    do you tried to aktivate the "fall back" funktion in racer.ini? so you can see if some where is a fail and racer uses the default ini?
     
  8. Thanks guys,

    It's seems an downforce aero issue, when no wings are set, car runs as it should. I also gave some more suspension height & same for the custom collision model. Apart from that, the roll center was lowered below the CG & NP (both at the same position here) & it feels a bit better.