1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems connecting to servers

Discussion in 'RACE 07 - Official WTCC Game' started by Steve Emmons, Apr 22, 2009.

  1. Steve Emmons

    Steve Emmons

    Messages:
    761
    Ratings:
    +0
    Hi Guys,

    I'm starting to get back into the swing of things after an absence of way too many months (work...) and was going to try to get online. However, when I try connect to one of the RD servers I get a message indicating the server may be running an updated or modified version. Steam says that I'm updated and I think my gtr-evo version is 1.201. Is it me or are the servers actually running something special tonight?

    Thanks...
     
  2. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    Depends on the server:) Can you see the class and track name? :)
     
  3. Steve Emmons

    Steve Emmons

    Messages:
    761
    Ratings:
    +0
    I think you hit on it. It looks like every server is running something that I don't have.:)

    I can see 5 servers:

    Server Class Track
    F3000 wet F3000 Unknown
    F3000 F3000 Unknown
    Fun Custom Unknown
    TC87 WTCC_1987 Unknown
    US AU Unknown Valencia National
     
  4. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    Server Class Track - Dijon Prenois GP
    F3000 wet F3000 Unknown - Dijon Prenois GP in the wet
    US AU Unknown Valencia National - STCC + the new Toledo mod (check the event sign up threads)

    :)