1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Problems after downloading DLC

Discussion in 'Assetto Corsa' started by Tobbe Bergman, Oct 8, 2015.

  1. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    Downloaded the DLC

    Game starts
    Select car a track
    Loading screen
    nothing happens
    goes back to previous screen

    NOT HAPPY :(:(:(
     
  2. Ricoow

    Ricoow
    RedShift Racing RDLMS #6 Premium

    Messages:
    3,519
    Ratings:
    +1,108
    Verify Integrity of Game Cache :D
     
  3. Tommi Saari

    Tommi Saari
    Moving chicane Premium

    Messages:
    342
    Ratings:
    +90
    Check your resolution settings.
     
  4. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    Done
    No improvement :(
     
  5. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    Have done already
    No improvement :(
     
  6. Ricoow

    Ricoow
    RedShift Racing RDLMS #6 Premium

    Messages:
    3,519
    Ratings:
    +1,108
    I wouldn't know then :( Try what Tommi suggested ;)
    EDIT: NVM. Maybe somebody else can help out, not that technical I am afraid :(
     
  7. Tommi Saari

    Tommi Saari
    Moving chicane Premium

    Messages:
    342
    Ratings:
    +90
    Try removing all mods including apps.
     
  8. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    Have no Apps
    I just deleted AC and reinstalling ATM

    This is beyond frustrating :mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:
     
  9. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    After reinstall

    Same problem

    :mad::mad::mad:
     
  10. Ian Cameron

    Ian Cameron

    Messages:
    344
    Ratings:
    +51
    Everything fine for me...however whats happened to the FFB setting in the car setup area?
     
  11. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    Even deleted the AC folder in my documents

    Same problem
     
  12. Radu Oros

    Radu Oros

    Messages:
    1,284
    Ratings:
    +383
    Force 32-bit in options-general. By default is running on 64.
     
  13. Fernando Deutsch

    Fernando Deutsch

    Messages:
    496
    Ratings:
    +256
    Python apps are broken by v1.3. There is a change required on them to be able to run on 64bit architecture.

    Please check for the apps updates.
     
  14. Tommi Saari

    Tommi Saari
    Moving chicane Premium

    Messages:
    342
    Ratings:
    +90
    FFB can now be adjusted on the fly using + and -. I have no idea where fov adjustments went, probably just via sidepanel app.
    FFB with enhanced understeer option + tyre model feel really good.
     
  15. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    FYI I have a 64bit system
     
  16. Tommi Saari

    Tommi Saari
    Moving chicane Premium

    Messages:
    342
    Ratings:
    +90
    Since wrong resolution settings cause same issues, maybe you should look at your graphics card...?
     
  17. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    I ticked the Force 32-bit and everything works ????
    I have Windows 7 64bit ??????

    Huge thanks to Radu :)
     
  18. Samuel Fuller

    Samuel Fuller
    Premium

    Messages:
    487
    Ratings:
    +171
    I have windows 7 64 bit and everything worked fine straight out of the box. More smooth. Better physics. Slight judder on lap three but all in all very impressed.
     
    • Agree Agree x 1
  19. Tobbe Bergman

    Tobbe Bergman
    Banned

    Messages:
    758
    Ratings:
    +106
    You mean you did not have to tick the Force 32-bit checkbox ?
     
  20. Samuel Fuller

    Samuel Fuller
    Premium

    Messages:
    487
    Ratings:
    +171
    Nope I didn't tick anything. I just went straight out with the same combo I used last as a quick test of the changes.