1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Probleme mit Assetto Corsa

Discussion in 'Assetto Corsa' started by Avantfahrer, Mar 29, 2015.

  1. Also ich fange dann mal an..
    Gestern habe ich mir 2 Strecken installiert und bin die auch gefahren ging Wunderbar.So nachdem ich heute mein Spiel startete und eine Strecke auswählte wollte ich dann Starten (Start Engine) und dann öffnet sich ja ein neues Fenster und man kann dann fahren.. Nö diesmal nicht es fing an zu laden und dann sprang es wieder zurück und ich war wieder im Menü.. Also die Strecken entfernt in der Hoffnung das es dann geht und was wart? Nö ging wieder nicht.. Mir ist dann eingefallen dass ich das ja schonmal hatte und das Spiel deinstallierte und wieder installierte und es nun ging.. und wer siehe da? Es geht!
    Aber das kann ja nicht sein das ich jedesmal wenn ich mal Mods installiere das Spiel nicht schließen darf ansonsten muss ich es neu installieren. Also meldete ich mich im Assetto Corsa Forum an, naja sagen wir mal ich versuchte es.. denn das Forum sagt Nö. Ich hätte das Spiel wohl nicht.. Also habe ich mich hier angemeldet in der Hoffnung hier kann mir jemand helfen...
    Ich bitte euch ich möchte auch mal eine Mod Strecke fahren... :)
    LG Avantfahrer
     
  2. Chris Stacey

    Chris Stacey
    Ted Kravitz Appreciation Society Staff Premium Member

    @Avantfahrer
    RaceDepartment is an English-only forum. Please only use English when posting on public message boards from now on.
     
  3. Ok where i can find a German compartment?
     
  4. Andy Jackson

    Andy Jackson
    Sponsored by BRUT Premium Member

    Not here.:thumbsup:
     
    • Like Like x 1
  5. Ricoow

    Ricoow
    420 Premium Member

    We do not have subforums for different languages, if you can find somebody who speaks German to help you, you can start a private conversation with him/her and speak German ;)

    Also to answer your question, I understand German a bit. There should be nothing wrong when installing mods, I have a lot of them installed and Without problems. Maybe you downloaded a mod that was not updated to AC v1.1 which causes AC to crash (especially cars are very likely to cause a crash)
     
  6. Ok thank you all for the answers.. oh my english.. :D
     
  7. Andrew

    Andrew
    Global Moderator Staff Premium Member

    I will get in contact with him. My german is quite good. ;)
     
    • Like Like x 1
    • Agree Agree x 1
  8. Falk Massmann

    Falk Massmann
    Premium Member

    Already started a conversation with Avant to help him out, I´m german. So far no reply. In pretty much every case deleting the userdefined settings solved my startup problems with AC.

    Cheers