1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with track loading

Discussion in 'Stock Car Extreme' started by Chadd, Feb 23, 2015.

  1. As the title says I'm having an issue with a track loading when I try to race on it. I have downloaded some mods that I don't have any issues with, but this is a Reiza track that comes with the game. The track is Londrina long. The other version of the track loads fine, but this one starts to load and the progress bar gets about half way and stays there. This is the only track I've found an issue with so I'm not sure if there are others. I've tried removing the folder from \locations and gone back to steam to do an integrity check for it to reacquire the files, but this still doesn't fix it. I really don't want to have to delete the game and redownload as I've spent a few hours downloading mods, and I don't want to have to download those all again. Any help would be appreciated if someone knows a fix for this.
  2. It is probably an extra mod You have installed. Check your gamedata / shared folder. 3 files ONLY should be in. If not, delete everything and check files integrity with steam
  3. I have tried the first suggestion...because I read the second suggestion. That's how I knew to delete everything in the shared folder. When I do an integrity check, it only puts one file back into the shared folder. It didn't work. I tried with 3 files, also did not work. I don't know what to do
  4. One file? I did not check the steam version , Perhaps only one file. Anyway, If you do a CTRL alt del, what error do you have on screen when the loading screen is Frozen?
  5. Replace It with an integrity check
  6. It says it has an error loading a texture for a material, but I can't find it in any of the folders. I took a picture but it's too large to attach
  7. Textures are in the .mas, you cant see them. What's name?
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Last edited: Feb 23, 2015
  9. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Indeed this has already been fixed internally and will be included in the next patch, please change the track detail setting to Full for it to work as a temporary fix.
  10. I will try this out later and report back

    The message it gives me is "error loading texture PWALLMETAL for material FENCEPOLEBA"
  11. This fixes it. Thank you