1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem with the MAS explorer

Discussion in 'Bob's Track Builder' started by ThreeDays, Sep 22, 2010.

  1. OK, this is not strictly BTB, but it's pretty close.

    I have recently tried packing all the objects and textures of a new circuit I've created into MAS files as I have done in the past, but the MAS explorer (and I've tried two types: the MAS explorer and the other one with the yellow icon, I'm sure you know the one) freezes half way through and does not create a file with all the objects or textures. Needless to say, it doesn't work in-game.

    Any ideas? I've tried installing the programs again, to no avail.
     
  2. Are you using Windows 7 or Vista?
    If you are are you running the program as administrator?
     
  3. I'm running Windows XP as the administrator. I've even been able to use the program before for another track, but it doesn't work any more....
     
  4. Is the actual program running in admin mode? Mine will only work in Vista if that is the case.
     
  5. Yes it is. The users that are running are SYSTEM, network and Denis (that's me, and I'm set as the administrator).