1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Regedit.exe and msconfig

Discussion in 'Off Topic' started by Jakub Sulej, Aug 23, 2011.

  1. I cant use regedit.exe and msconfig, because I got info that I'm not an admin of computer and I have because of that some limits, but I'm an admin!!!
    In every of this programs I have same message, I tried to start Safe Mode, but I cant even when I start computer and pressing F8 (or maybe F5) button. Also I tried to use safe mode by start -> Run -> msconfig , but it doesn't work too!:mad:

    Maybe it could be some virus, or something like that:confused:.

    Please help me!!!
  2. Adrian Britton

    Adrian Britton
    @ Simberia @Simberia

    Hi man
    What OS you using and which version?
    (Home) (Proffesional) (Ultimate)

    Have a look in Control panel, Click on Administrative tools, Click Computer Managment.
    open the drop down tree for Local Users and Groups, click on Users.
    Then on the right window you will see your logon name, Right click and view Properties, click on the tab (Member of) Is there in that window (Administrator) listed init?
  3. Getting the message that you are not admin when trying to launch regedit or msconfig usually is an indication that you have either a virus or a browser hijacker. I don't have a link, but if you search the net for your issue you will find a lot of sites with information on how to detect and clean your system. Typically the sites you are looking for are security sites. They will have specific steps to run through to try and either resolve the issue or to get a log of what is going on so that their experts can have a look and tell you how to resolve this.

    It is going to be a lengthy process so be patient. In the mean time, you can attempt to see if you have any corrupted files by doing the following:

    try booting from your windows disk
    1.insert disk
    2.reboot and select boot from cd rom in bios boot order
    3. open command prompt and goto the C\: then type "sfc/scannow" (without the quotes)
  4. Thanks guys, I will try. BTW I'm using XP professional. Also I tried to use Regedit and msconfig on Safe mode and it worked!